iOS 13 issues you've encountered?

I believe the time it takes to Safari to open a URL has increased in iOS 13.1.

iOS 13.1.1 has just been released. There is also an iPad update. So that’s 3 updates in a week (if you count 13.0)

There is an iTunes update that was needed before I could backup my iPhone and iPad to a Mac. That update might also address your (lewboski) music issues. iOS 13.1.1 might also help.

No, that was simply an update to the Mobile Device files required to properly interface iTunes with all current iDevices. In this case it was posted on Sep 10, the day the iPhone 11s were introduced. It doesn’t install until the next time you connect an iDevice to your Mac. Here’s everything that was installed:

update - have had to restart my MBP/XSMax to get it to charge at least daily - plugging the phone into an apple wall charger (2 different cords - one brand new) does not charge the phone - it has taken 1/2 hour or more of plugging unplugging restarting to get the computer to recognize the phone and allow it to charge - this on 13.1.1 - also - my music is still missing on the phone and still no iCloud Music Library option in prefs as I was told there was supposed to be!

Are you sure there isn’t gunk (“technical” term for tiny particles) in your lightning port? In the past, I’ve had issue with charging and music properly syncing due to the connection not being 100%.

1 Like

for the third time today I got a message indicating that I had to unplug my phone (using to much power) to continue to use USB accessories - after unplugging the phone and plugging it back in it started charging fine??? and yes - I’ve blown out and used a toothpick to clean the lighting port after the 13 update days ago what problems began - the various issues have continued daily! Still missing music!

No problems except the Music app. In Music, when scrolling through playlists or other listings, it freezes about half way through (or less). Simply doing something else on the phone for a few minutes and coming back to Music unfreezes it, but it also exits the playlist. This is a (not horribly serious) problem for me because I download all my music to the phone (yes, I have a 512) so that when I’m travelling where there’s no Internet (and thus iCloud) access I can still listen to my music. As always when downloading from iCloud to a new phone, there are a few tracks “unable to download”. Since I can’t scroll all the way through the playlists I’m downloading, I can’t find some of the problematic tracks, and thus can’t delete and re-add them, which in my experience fixes the problem. Music also sometimes just displays a plain white screen when going to a playlist or song.

This happened to me recently as well (scrolling long playlists will freeze Music App). Only happens if the list of songs is large (more than a few hundred in my limited tests). Mostly Music will freeze, with “Play Next” still intact, but one time Music crashed and lost the list of “Play Next”

When editing text the magnifying glass doesn’t appear anymore while trying to position the cursor. Have I missed a feature change ?
iOS 13.1.1 iPhone 8

Yes, the new text editing features allow you to pick up the insertion point and move it manually, and the insertion point itself grows when you do this. But the magnifying glass is now gone.

Yes, the new text editing features allow you to pick up the insertion point and move it manually

Ah! I totally missed that. That is helpful. Thanks for the tip!

It also adds a shadow while you are moving it.

Since updating my iPhone 7 to iOS 13.1 (and now 13.1.2), it appears that the volume on my phone is no where near as loud as it once was. Especially during phone calls, as I can now barely hear the person that I’m conversing with. Anyone else experiencing anything like this?

You might have a maximum volume set. There used to be a Restrictions option under Settings->General but I cannot find it. Under Settings->Music there is a volume limit. Turn it off and see if that helps you with this issue. I would think that the one under Music would only affect playing music, but how knows, it might be global.

another one I’ve run into: Asking Siri to read the screen, it keeps inserting “to the power of” all over the place while reading. Sometimes special characters, such as an em-dash or an ellipses trigger it. Other times it is just in the middle to the power of of a sentence. :wink:

Very annoying and confusing to listen to my phone read anything these days.

Did Siri Shortcuts move? I can’t find them anywhere, even though I had set up a few of them in iOS 12. Apple documentation says they should be under the “Siri & Search” settings, but I get nothing.

It’s now just “Shortcuts”, and it’s included in iOS 13 as a default app.

You use to be able to set the Siri phrase used to fire the shortcut. Now Siri runs the shortcut based upon the shortcut’s name.

Do you guys still have the iTunes wifi sync item in Settings > General?

My SE still syncs over wifi but that menu entry has simply vanished. Latest 13.1.2 installed. I’ve restarted the iPhone. I also used iTunes to uncheck wifi sync and then check it again. No matter what I do, that menu item simply refuses to come back. Google search does not appear to indicate Apple moved it away from Settings > General. I can get the wifi sync to initiate form the Mac side, but without that widget on my iPhone, there’s no way to launch a sync for the iPhone side, let alone check where it’s at while it’s running. :confused:

Speaking of Shortcuts, I tried to set one up to run every weekday morning at a specific time. When it didn’t run, I figured I had set it up wrong. I forgot all about it. Then suddenly, a week and a half later it ran one morning. I double checked the settings, and they are correct.

But it hasn’t run since. Crazy.