OmniFocus 3.1


(Agen Schmitz) #1

Originally published at: https://tidbits.com/watchlist/omnifocus-3-1/

Maintenance update to recently upgraded task management app brings improvements to macOS 10.14 Mojave’s Dark mode setting. ($39.99 new, free update from version 3, upgrade pricing available, 45.4 MB)


(Steve Nicholson) #2

The article on TidBITS says OmniFocus 3 requires macOS 10.12+ but Omni Group’s website says it requires 10.13. I really wish TidBITS was right and Omni Group was wrong, but I kinda doubt it. My Macs are still on 10.12. I didn’t see any compelling reason to update to High Sierra and I’m still not quite ready for Mojave. But being able to run OmniFocus will be a big motivation to bite the bullet and install 10.14.


(Agen Schmitz) #3

My apologies for not getting the system requirements correct — it is indeed macOS 10.13 High Sierra.