Going bananas with bizarre display problem black PDFs and Email Body in Preview Pane and washed out buttons

Going bananas with bizarre display problem: black PDFs and Email Body in Preview Pane and washed out buttons

Mac Studio M1

Monterey 12.6.8

Apple Pro Display XDR


  • intermittently apple mail email body in the preview pane, as well as PDFs in PDF viewers (PDF Expert or other) are completely black (probably black font on black background) see below. When it happens in Mail, every second email is black in the preview pane as I go down the list of my emails. Usually when I open the email I can read the content. With the PDFs, the content can be black in one PDF Reader but normal in another.
  • Sometimes buttons (like the print button) appear bleached out white (white font on white background), The button and inscription (for example print) is barely visible. See below

What I tried:

  • restart mac
  • restart mac in safe mode
  • most solutions proposed on the Internet do not apply because they refer to sys pref > displays → color tab > calibrate, but this option does not exist in Monterey 12.6.8 see below
  • Electric Light Comply discusses the absence of refers of sys pref > displays → color tab > calibrate, which does not exist in Monterey and suggests running a file called Display Calibrator app in /System/Library/ColorSync/Calibrators Calibrating your display in Monterey – The Eclectic Light Company I carried out the procedure they describe, but the problem is unchanged.
  • I ran the colorsync utility app → verify → found 12 problematic .icc files (below) → repair. The files could not be repaired because they are locked. I re-tried in safe mode to no avail.
  • I did not see anything usual in sys pref >accessibility > display

thanks very much for your time and help

Colorsync Utility

Black PDF

bleached out print button

Sys Pref>Displays : no “color” tab

I’d test in another account, but it sounds to me like it may be worth reinstalling macOS or upgrading to Ventura.

1 Like

Updating to Ventura is essential. It also offers updates to the software associated with the Pro display, which may be the source of your problem.

1 Like

thank you very much @ace and @mark4 for taking the time to reply to my post.

Sorry, I forgot to mention that I reinstalled the OS (Monterey 12.6.8) which did not help.

I am too chicken to upgrade to Ventura because my life depends on Dropbox with most files being stored locally and synced, and some files online only.

Ventura + Dropbox received so much bad press and bad comments in multiple forums, in particular problems with local files, ie forcing the user to go the online only route.

Would you happen to know the current status of Dropbox - Ventura, and if my fears are justified ?

thanks again very much

20 posts were split to a new topic: Safe to move to Ventura and Dropbox?

Despite the new OS install, it’s worth trying in a new User account.


a very good point. It does work on another account, but I am still testing before drawing any conclusions because the problem is intermittent.
Your point is very interesting and piques my interest. Assuming this or another problem was solved by logging into another user account, would you have a reference explaining what to do next ? Not something I would ever attempt without a clear guideline / set of instructions…thanks very much !
congratulations for your web site Seventeenth Century Prose Style - Lisa L. Spangenberg . Very original and interesting.

If the problem doesn’t exist on a new account, I’d suspect something odd with a damaged preference file, or something equally hard to spot.

I confess I would probably transfer my data (files I created) to the new account, and not try to spot the problem, unless it occurred again. Others may gave better advice.

And thank you for the kind words about my site.


last question: would I have to reinstall and configure all apps to the new account ?

You likely will find the apps already accessible in the new account; you would have to reset preferences or other local settings, but that’s worth doing, if I’m right and the problem is is in one of the tiny preference or similar files.

You can use Fast Switching, to switch between the two accounts to manually copy the settings. You can be logged in to two accounts at once.


It is indeed, but a little proofreading wouldn’t have hurt.