Word of the Day screensaver options?

I know it’s been possible on some systems I use to set the Word of the Day screen saver to other languages, such as German. I can’t for the life of me figure out how to enable that on systems that are only offering me three choices: Automatic, English, or an Asian language. Anyone know how to get the screensaver to access other dictionaries?

Welcome, @kat634e. I love questions that introduce features of macOS I didn’t even know existed! In terms of helping you with your issue, though, I am puzzled as well. As you can see from the screen shot below, I have lots of options to choose from in the Word of the Day screensaver. I assume from your question that you do not. If you go to System Preferences > Language & Region, and click the little " + " symbol in the lower-left corner of the “Preferred languages” box, what language options do you see there? I’m trying to figure out whether you simply have only English and Asian languages installed, for some reason.

1 Like

I have no idea what changed, but I no longer have that long list of options. I’ve activated some languages in the Dictionary app. No luck. And it’s a problem on more than one Mac. I’m not sure what else the Word of the Day screensaver might need in order to bring back those language options.

I had already tried adding languages to Language & Region. I’m stumped.


Wow. Afraid I’m stumped as to what caused the other languages to disappear from your WOTD screen saver options. Hopefully someone else here has an idea.