VMware Fusion 13.0.1

Originally published at: VMware Fusion 13.0.1 - TidBITS

Addresses a few bugs in the virtualization app. (Free/$149.99/$199.99 new, free update, 672 MB, macOS 12+)

It is quite unclear from VMWare’s home page as how to obtain the free version for PERSONAL USE ON A SINGLE MACHINE. They do not consider it to be an upgrade for existing V12 users but a new product. Here is the website URL for obtaining it:

VMware Fusion Player – Personal Use License

You must have an existing account with VMware or set one up to download. It runs on both Apple silicon and Intel Mac’s and supports Windows 11.


Sorry if this is a stupid question, but…how do I get Win11? The MS site I landed on said you needed to be an “Insider” to d/l W11ARM.

I think that article was written before the initial final release of Windows 11. I was asking the same question initially. Here is a link for downloading the current Windows after you setup or sign in to an outlook account.


However, I am not sure which download to use if upgrading from Windows 10. I need to do more research on that. You also need to turn on encryption and activate Trusted Platform Module under Settings/Add Device. I have not yet done it but these are some of the things I have learned.

Sorry, I wasn’t clear. I’m on Apple silicon, so I believe I need the ARM version, not the x86 version.

Yes you will need the ARM version of Windows 11 to run on Apple Silicon. Microsoft doesn’t release an ISO for it to mere mortals, and even Parallels appears to resort to other methods to build one (yes even though they now have a “certified solution”).

Over in VMware’s VMware Fusion forum, there’s a document that many folks have found useful in obtaining and running Windows 11 ARM on Fusion 13.
Have a look at The Unofficial Fusion 13 for Apple Silicon Compani... - VMware Technology Network VMTN

1 Like

You are being humble, @Technogeezer. This is a 60+ page document that reads like a Pogue “Missing Manual” (to which is given a nod at the beginning). The author is some guy on the VMware forum named…Technogeezer. Assuming you know him? ;-)

1 Like

Let’s just say he and I are very, very close.

1 Like

From what I read, here is what you likely need to do.
Go to the windows download page as above.
Download the ISO version of Windows 11
Setup Fusion with encryption and install the Trusted Platform Module
Setup a new virtual machine and install from the ISO download as you would install Windows 10.

The instruction I read indicates that it should work but I have not tried it yet.
As far as product keys, licensing, migration from a Windows 10 system I simply do not know yet. I am hoping my Windows 10 key allows me to upgrade to Windows 11.

I wish you luck.

@jweil What you say works on Intel Macs because the ISO you download from Microsoft is the x64 version. That ISO won’t work on M1/M2 Macs. You need an arm64 ISO.

The wrinkle is that Microsoft still does not provide a downloadable arm64 ISO to other than MSDN subscribers. Parallels gets around this to obtain it and makes it easy to do so within the product. Fusion users on M1/M2 Macs have to use procedures such as you’ll find in the document I linked to to get an ISO of Windows for ARM.

Once you get the ISO, the installation procedures are pretty much the same as you describe. But there are some quirks in the Windows installation with Fusion on M1/M2 and missing features compared to the Intel Macs. Again, see the doc I linked to which explains all this.

1 Like

It is this description for the ISO version and some article that led me to believe that the ISO version might work but I have no idea if it will as I am using Intel and have not yet installed Windows 11. Given the process is simpler from the ISO it might be worthwhile to try it and if it fails redo it with your more complex version.

Download Windows 11 Disk Image (ISO) for x64 devices

This option is for users that want to create a bootable installation media (USB flash drive, DVD) or create a virtual machine (.ISO file) to install Windows 11. *This download is a multi-edition ISO which uses your product key to unlock the correct edition.

That’s what I tried first, but apparently MS is conflating “x64” and “x86” to both mean “Intel architecture”. That ISO will not work on an ARM chip (i.e. Apple silicon), from my personal experience. When you try, you get an error message from Fusion.

Thank you for posting this information. I suspect it will help many others as the MS description is somewhat confusing.

Also has anyone done an upgrade from Windows 10 to Windows 11 on Intel? I found the info to create a new virtual machine but not for an upgrade from existing Windows 10. I am guessing that either you have to make a new Virtual Windows 11 then somehow migrate your info over to it. Either that or encrypt the Windows 10, install the TPM and then install Windows 11 to it from the ISO. Also, I’m not sure if the Windows 10 product key will work or how to get a new one if it does not as my upgrade to Windows 10 from my previous version was free and easy.

It’s not just Microsoft. The industry seems to have settled on x86 as 32-bit Intel and x64/x86_64/amd64 all as referring to 64-bit Intel/AMD. 64-bit ARM architectures are referred to as arm64, aarch64, or ARMv8.

Everyone seems to have forgotten that Intel had this other 64-bit architecture - Itanium. Not that anyone other than HP customers cared about that.

Oh and Microsoft says in its system requirements that Windows 11 requires a 64-bit CPU. Without specifying if that means Intel or ARM.

It’s all clear as mud sometimes.

1 Like


Run the Windows 10 VM on Fusion 13. That way you do not have to encrypt the entire VM to enable the TPM device. Just choose the encryption option to encrypt only the parts of the VM that support the vTPM device.

If you don’t have the VM running with UEFI firmware, you’re going to need to change that - secure boot doesn’t work with BIOS firmware. But… there are Windows things you are going to need to do before switching the Fusion firmware to UEFI.

Your existing Windows 10 product key should activate Windows 11.

Make a copy of that Windows VM before attempting the upgrade to Windows 11.

Your message prompted me to do it. Unfortunately, I could not change the firmware as the option did not appear in advanced settings. I even moved over an older copy of my VM machine and updated VM tools to no avail. Could not find anything in a browser search to fix that. So, what I am trying now is backing up all my VM Windows files and application and I then will attempt to create a new Windows 11 VM from scratch and if successful with restore the backed-up data from Windows 10.

My Windows 11 Upgrade Using Fusion 13 Journey Continues:
I have literally spent days trying to get a transition to Windows 11 (W11) from an existing W10 legitimate and properly licensed upgrade from a much older version. After much anguish I finely got a working licensed version running under Fusion 13 Player. Here are the experiences, issues and tips.

  • After several days of talking to Microsoft (µsoft) support, for a working product key, with multiple transfers, being hung up on multiple times and failed commitments to call me back, they finally revealed to me that the only way for a W10 free upgrade to W11 is to upgrade an existing licensed version. They will not issue a product key to you if you have a licensed W10 and wish to start fresh with a new virtual machine running W11 unless you pay µsoft $200 for a new Windows Pro license.

  • You cannot upgrade a W10 licensed Windows to W11 with the free Fusion 13 Player, the personal free version of Fusion, if you are running the Legacy BIOS version of W10 which is highly likely. W11 requires an UEFI BIOS, encryption of it, and adding a special item called “Trusted Platform Module” It also requires you remove all your Snapshots to do this. Additionally, it requires the BIOS to be reset to UEFI with a preference in Fusion Advanced Settings to change the BIOS Firmware. While only a checkbox, it is not present in Fusion Player. It only exists Fusion Pro which costs $100 to upgrade from Player. I spent many hours trying various workarounds but none of them worked.

What I finally did was research the issue and found a number of websites that sold W11 Product Keys for under $20 and purchased one. It worked. This was after I downloaded the Windows 11 ISO from µsoft’s website, which is free but you need a free outlook account t access it. I then created a new Fusion 13 Windows 11 virtual machine and installed Windows 11 from the ISO file by attaching it to the virtual machine’s SATA drive.

As it turns out you do not actually need a product key to run Windows 11 but without it you lose the ability to modify a few appearance features. After getting W11 running I went to Settings/Updates and added the purchased product key under Change Product Key. So now I am running a fully licensed copy of W11.

I would love to share with you the website I purchased the key from but concerned if I do µsoft might be reading this and shut the site down. What I will say is that it was purchased from a legitimate site with a recognizable name and that there are other sites that claim to do the same and have links from recognizable sites as well. While doing the research I came across many websites publishing product key that could be copied and used for free. I spent hours trying many of them and none of them worked.

So now I am only faced with the problem of migrating my files and Apps from my W10 virtual machine to W11. I did make backups and image files but so far, I am not able to figure out how to use them for migration. My research has been of little help and I doubt if µsoft will help me either. I can run both virtual machines at the same time and my image file is on a flash drive. So, if anyone has any suggestions, I really would appreciate hearing from them.

I don’t think Microsoft has any equivalent of Migration Assistant, although there may be a third-party product.

You can just copy your documents over (which is not hard if you keep them all in one place, like in your home directory’s Documents folder, or a OneDrive-sync’ed Documents folder), but I think you’ll have to manually install all your apps Most non-trivial ones won’t just copy over.

I suppose you could try copying over your entire home directory - that would get you all the hidden directories (e.g. ~/AppData) where applications store content, but it won’t be able to copy any per-app Registry settings.

If your original Windows 10 system is a VM, then you could try cloning the VM (copy its virtual disk and create a new VM that uses it) and then upgrade Windows on it as you would on a standalone PC.

While I appreciate all the cloning comments, unfortunately they will not work for this situation as Fusion Player, as previously mentioned, lacks the ability to change the BIOS from legacy to UEFI. Unless someone has some better ideas, I suspect my solultion will have to be to copy my data files to the new Windows 11 virtual machine and reinstall the apps which in my case there are not too many since my primary use of Windows is for faxing, given the fact that in its myopic wisdom, Apple decided to eliminate the ability to fax from MacOS from their systems unilaterally considering to be obsolete. What they neglected to realize is that faxing is still the safest, most secure way to send a document to another person, which is why healthcare providers and financial institutions still use it for important documents or personal medical information.

Really? A web search for this found this page: Configure a Firmware Type

According to that page, there’s a warning that changing a VM’s firmware type might cause the guest operating system’s boot process to fail, but it should be possible (unless you enabled virtualization-based security, in which case you can only use UEFI).