Various Ventura Issues

Is it just me or have any of you seen these issues.

I know about the failed update mentioned in another thread…this happened to me and the Studio is finally back up and running…and in checking it after the restore I’ve noticed some issues.

I’ve got an OWC Thunderbay mini in RAID 5 with the latest SoftRAID attached to the Studio with the TB cable that came with the drive and an OWC Envoy Pro FX TB SSD daisy chained off of the RAID.

Performance on the Studio itself to open folders on the RAID is very slow after the 13.2 update. I’ve got a folder 3 levels deep on the RAID with about 1,400 PDF files in it and it takes the Studio about 2-3 minutes to list the contents of this folder, Black Magic speed test gives me about 220 MB/s R/W speed and about 5000-6000 MB/s to the internal drive. The external with spinning drives is obviously slower but with 13.1 and earlier macOS versions I was getting up in the 300-500 MB/s transfer rates.

I’ve got a bunch of folders shared from the studio…almost all are on the RAID. There’s a ‘data’ store that’s the home file server as well as a couple of other shares that are used as the destination for Time Machine like CarbonCopyCloner backups using the Remote Macintosh destination options from our laptops, I’ve got similar shares also set up on a 2013 mini running Monterey.

From our laptops…the data share simply won’t mount anymore. Clicking on Network in finder, authenticating with an admin password (userid are consistent across all of the computers and both the admin account, the administrator group, and a specified user account on the Studio have full R/W rights to the data share. Trying to connect after the authentication from the laptop, I get the list of shares but clicking on any of the shares gives me the rotating line icon on the Finder window forever and it never connects, eventually timing out and telling me the destination can’t be found.

All of the CCC jobs on the laptops that depend on the mounted share fail. Those that use the Remote Macintosh destination proceed albeit slower than they did with 13.1.

Wife’s laptop (M1 Air that is still running 13.1 vice 13.2) also does not connect to either the shares, the share related CCC jobs, but again the CCC jobs using Remote Macintosh destination to the Studio work but more slowly than they used to with 13.1.

I’ve checked the share configurations and permissions and all seem to be fine…but have not yet tried just deleting the shares and recreating them with resetting the permissions…didn’t think that was necessary since the config on the Studio was restored from Time Machine.

I’ve got a ticket in with both Bombich and OWC to see if they’re aware of any issues, and initially I was also unable to connect to the Studio using Screens 4 from either the MBP or iPad Air 4 both up to date…but stopping and restarting Screen Sharing seems to have cleared that one up. I’ve stopped and restarted File Sharing (all the shares are SMB) and rebooted a dozen times through the process and none of that has helped either.

Edited to add…since I had to rebuild the Studio from scratch and TM restore the files, users, config, etc…I suppose there could be some sort of caching issue on the laptops that could be causing the issue…but I’m not smart enough to know where to look for them.

Thoughts and/or ideas? I’ve about run out of things to try short of recreating the shares and permissions.

Wen I updated to Ventura 13.2 on my Studio Max, File Sharing stopped working. The fix was simply to turn off File Sharing, restart, turn on File Sharing. My Google search also turned up a .plist file that could be deleted, but I didn’t have to try that.

Well…after spending the past almost 2 days researching and googling the issue…I think it’s pretty obvious that something is broken in Fileshareing in Ventura 13.2 and a senior tech at Apple acknowledged that there was to me just now on the phone but the official Apple policy is that once an update is publicly released Apple disallows letting it be used for any troubleshooting or roll back.

I tried the off/reboot/on trick…doesn’t work. Tried the plist thing…no help. Tried the recreate all file share points and reset permissions, disable sharing, reboot, restart sharing…ditto. Tried the delete custom icons thing…again ditto.

So…at this point…and the senior tech I just talked to concurred that his personal recommendation agreed…Apple’s official policy is “we don’t care if file sharing doesn’t work for you, we’re not giving you the older installer” and that I should erase and reinstall Monterey via Recovery and move on until/if they fix filesharing. While I’m ok with doing that…what I would really like to do is reinstall Monterey and then Ventura 13.1. I’ve looked in all of my various archives, backups, drive clones, etc for the installer for 13.1 (that would be any installer dated between Dec 13 when it was released and Jan 26 when 13.2 was released.

I’m going to try a reinstall of 13.2 from a bootable installer to see if that helps but I doubt it will…and might even try using CCC to clone my sole remaining 13.1 machine to an SSD and then clone that to the Studio…Mike Bombich says that still works. After that I’ll just reinstall Monterey and stop for now unless somebody can help me out.

So…if you’ve got a copy of the 13.1 Ventura installer…it will be version something earlier than because that’s the 13.2 installer version number. To verify that it’s 13.1…show package contents on the installer, open Contents, open Info.plist and down about line 55 (at least it’s 55 on 13.2) it shows the version of macOS to be installed.

I don’t want to put ACE or Tidbits in the middle of anything…so if you’ve got one and are willing to help then email me offline…my first name at my last name dot net or neil_l at Mac dot com works…and we’ll see if we can figure something out.

I can’t believe that Apple has this policy of not having older versions available for at least senior techs to utilize to help solve problems…especially as they at least unofficially admit that 13.2 fileshareing is busted for what seems to be a lot of users.

Lesson learned is that from now on…after every update is issued to go ahead and download a copy of the then current installer, name it accordingly, and archive it for future use or helping others. Back in the day you used to be able to do this with combo updaters and installers but apparently this user unfriendly policy was instituted.

You can try this:

Or check out some other options:


You can also get old installers with the program here (it does more than Big Sur): GitHub - scriptingosx/DownloadFullInstaller: macOS application written in SwiftUI that downloads installer pkgs for the Install macOS Big Sur application.

1 Like

Thanks to both of you…I had googled a bit looking for a mirror but did not fid one. Thee first link got me what I needed. I can get it working again now.

1 Like

The file sharing issue seems to have been going on since mid January at least:

1 Like

Here is another thread regarding the file sharing problem:

Ok, I think we’ve at least temporarily resolved this…so until Apple fixes it I wanted to document a work around for the archives.

The problem seems to stem from the fact that Ventura 13.2 upgrades the SMB (or maybe just the network SMB) protocol from v2 to v3 and this is the root cause of the issue. And I also found a place I could download the 13.1 installer although I didn’t actually roll back since this solution works.

Found a page at SMB File Share not working in macOS Ventura [Fix] - DroidWin that involves creating a file named nsmb.conf in /etc and putting this line


in it, the last number tells the system what version of SMB to use, details are in the article but 6 tells it to try v3 and then fallback to v2…this did not work for me. 2 tells it to use v2 only and this restored proper file sharing operation.

You need to reboot after making or changing this file. I had previously tried all of the off/reboot/on options and killing custom icons and none of them reliably worked…but forcing v2 of SMB has worked for a couple days for me now.

Lessons I’ve learned (well, relearned actually) from this.

  1. Always keep copies of the installer for .1, .2, etc after you upgrade in case you need them later because you can’t get them from Apple any more…and you can’t get them once the following update has been released.
  2. Put your Time Machine destination on an SSD…restoring about 1 TB from a spinning Seagate 2.5 inch drive takes almost 2 full days. I’ve ordered myself a Sandisk 4TB one to add to the TM rota in case something like this happens again.

Another story about the file sharing problem:

Don’t know if related, but since going to 13.2, I can’t connect to my iPhone or iWatch using Bluetooth on my MBP. iPhone and iWatch connect by Bluetooth. Keyboard and mouse connect to MBP by Bluetooth.


I have just posted “Permissions not being respected on ThunderBay 4 connected to M2 Pro Mac Mini”, I suspect related. I moved straight to Ventura 13.2 with a new Mac Mini.

Not related, but how did you format your ThunderBay? I have a ThunderBay 4 connected to a M2 Pro Mac Mini. I set up two volumes, one for Time Machine backups formatted in APFS, and a second volume for my files, formatted in HFS+. I understand that there are/were issues with APFS on HDD drives that results in a degradation of performance with time. An article on the OWC web site summarises the issue but unclear whether this has been resolved in Ventura…

Ventura definitely has its issues. Just today I tried to make a bootable Ventura USB stick and it failed with a “”/Volumes/Untitled" is an invalid volume" or some such - and this using the commands copy and pasted directly from the Apple tech support article (obviously using our USB drive’s name).

Ventura has broken our bank’s security dongle so our MD has to resort to his 2015 MBP to pay the staff,

Ventura wouldn’t let me migrate a machine with Server app installed - we had to delete it first. When we did finally migrate it, it didn’t migrate our Apache Documents directory leaving websites non-functional.

The past couple of days trying to get four new Mac Minis into production has been a nightmare. How I long for the days of Target Disk Mode or boot from a clone and clone it to the main drive. The migration assistant seems broken.

I’m frustrated by Apple’s desire to lock down everything - regardless of how well intentioned it may be it makes a horrible mess of trying to migrate older systems…

I just upgraded from Monterey to Ventura 13.2 on my Intel MBP. I’m noticing that when I click to open a file for the first time, Ventura tells me that it can’t find the file. If I click on it a second time, it has no problem opening the file. Is anyone else seeing this?

Ventura FNF error


Sorry I can’t help with this but it does remind me we also had issues getting Rosetta to install when opening older apps. Once installed it was OK but we originally got error messages instead of an option to install Rosetta.

One things that still does work is if an older computer is still using Apple File Protocol sharing like some of my older PPC devices, the Ventura Mac can connect to those as before but not the other way around. Not sure if that is even possible since I had installed 13.2 initially but it seems that others had file sharing issues going back to 13.0 and 13.1 so I’ll wait to see if there is an update.

To clarify, my problems with the “file not found” issue are on the hard drive itself, not file sharing. Seems to be a problem with the underlying directory structure, though I haven’t found a way to reliably reproduce it. It has seemed that I could rename a folder, and occasionally cause the problem for one of the files inside the folder. I don’t recall the problem occurring if I press CMD-O to open a file, just double-clicking on the icon. Always, the first time gets the error message, the second time works properly.

Boosting Michael as I just had that happen for the first time to me today. First double click from Finder says “file not found” but I know it is there so I double click again and all is good. Strange.

So…OP here following up on this with a couple more questions.

  1. Does anybody that was having the file sharing issue get it solved by 13.2.1? Doesn’t look like it was anything but security stuff and the release notes are typically vague with “bug fixes and security updates”?

  2. Assuming the answer to 1 is no…any thoughts on what I should do in the following situation? My Studio was affected by this bug when 13.2 came out and I first tried a nuke and pave to 13.2 and Migration Assistant from TM…sharing still broke. So…bootable USB recovery to Monterey and updated to 13.1 followed by MA from the 13.2 TM. Sharing now works but a bunch of other weird things happened…ScanSnap no longer works and installers for any app (ScanSnap, Wacom, and several others)crash on launch.


Option 1 is to rebuild as Monterey and not update it…which means I won’t get the security bug stuff that was in 13.2.1 unless ther was a separate Monterey update for that…and then not migrate anything but reinstall users and apps and configs from scratch.

Option 2 is Monterey and MA from the 13.2 TM…but I suspect the ScanSnap and installer issues stem from that.

Option 3 is to erase and restore to 13.2.1 and TM and see if that solves the issues and file sharing…but if not I will have to redo one of the other options.

Option 4 is 13.2.1 rebuild and reinstall everything.

4 would be just fine if I knew the sharing issue would be solved…and I could just skip MA or reinstall mostly until I verified it works…but I’m mostly leaning towards Monterey and rebuild everything until we know that sharing is fixed…but thought other smart folk might have thoughts. I don’t really need Ventura on the server and Lightroom machine anyway. But it’s strange that sharing folders from my 13.2.1 M1 MBP works just fine…so it isn’t all 13.2 installs that break sharing.

This probably doesn’t help you but I’ve just built a new server using Ventura 13.1 and my M1 MBP connects without issue. This has only had basic testing and I won’t know if there’s a problem until we put the machine into a production environment.

I read somewhere that deleting all shares, turning sharing off, rebooting then recreating shares etc could fix the issue. I’m thinking our build from a clean install might be part of our success.

There is a the known issue with custom icons on shares which seems to trip it up so it’s worth checking this.

1 Like