tvOS 13

Any comments about tvOS 13?

I upgraded my Apple TV 4K Thursday and here are two things I have noticed so far…

On the home page when an icon is highlighted the name associated with the folder or app does not appear. On all other rows the name appears below the icon. I’ve sent feedback to Apple about this.

Prior to tvOS 13 I could turn the Apple TV on by pressing any button on the remote. I usually just clicked. With tvOS 13 only the Menu and home (looks like a TV) buttons do this. Not a problem, just something different.

Anyone else upgraded and any comments?



Yes! I noticed that too, since my approach before was always to press the touchpad to wake up the Apple TV and turn the TV on. Last night was the first time I realized the Menu button would word specifically (the previous time I just mashed buttons, muttering imprecations, and then something worked).

This is a welcome change. My TV automatically switches to the Apple TV when the Apple TV turns on, and it was quite annoying when it happened because I (or the cat) accidentally brushed the touchpad.

Another change I’ve noticed is that my Samsung TV can no longer turn the Apple TV on. In the past, when I selected the Apple TV as the input source, it would automatically turn on. That doesn’t seem to be the case anymore.

I haven’t had a chance to test it out but my son reported to me that our Logitec Harmony controller is no longer working with our Apple TV. We normally never touch the Apple controller. I will investigate, I hope either my son is wrong or that Logitec will provide an update to the Apple TV commands.

My Logitech Harmony Touch is working with my AppleTV. I would try an update/sync and maybe AppleTV restart if that does not help

I cannot switch the screensaver to anything other than the Aerial despite trying everything I could think of

Has anyone seen the underwater screensaver yet? I invoked Aerial and then used the touchpad to scroll through scene after scene and never saw any fish.

Yes I have! You need to turn on downloading videos. I selected daily. It may take a few days but they are there!

One gripe I have always had about tvOS is I can’t see a list of which videos have downloaded and also be able to delete videos I don;t like.


Thanks. I was thinking of doing that when I have the time. I appreciate you letting me know that you don’t have any problems. We have an earlier version of the Harmony but I doubt that would be an issue.

Ah, right you are! I had Daily enabled, and when I skimmed through everything I could via the touchpad, I finally got a Cape Fur Seals video. No fish yet, though. So they may be some time in coming.

That would be nice.

My Harmony Remote will not turn on the Apple TV but once it is one the Harmony works fine. I’ve been fiddling with it and when I turned off everything via the remote the Apple TV turned on. I probably just have to fiddle with the command used to turn it on.


Have you tried to capture the turn-on signal in the Harmony Remote app? For those who are unfamiliar with this function, the two remotes are placed front to front where the signals emanate, spaced just so, and the source button is to be depressed for 1 second. I’ve had some success with this but it’s like trying to dock a space shuttle and the placement of the remotes seems critical, i.e., there’s zero feedback that the devices are aligned properly. Holding the button continuously doesn’t help. One second starts a repeating stream of the button’s signal. The documentation is silent on why this is so.


I fixed this last night. I changed the turn on button from Play to Home. Since the Apple Remote now only turns on the TV with a specific button instead of any button I assumed I just needed to discover the correct button.

I’ve updated my Apple TV 4K to tvOS 13.0 (17J586), and now subtitles and captions are displaying in the middle of screen (vertically) in the Computers app, rather than at the bottom of the screen as usual. Anyone else seeing this?

I agree with Seth. I used my Photos Favorites folder for my screensaver before the new tvOS. I tried resetting the screensaver to use that folder multiple times. It appears to accept the choice but always reverts to the aerial views. Are others having that problem or know a cure?

I couldn’t figure out how to get it to work with Home Sharing at all, but I didn’t put much effort in.

My Apple TVs all automatically updated to TVOS 13 about a week ago, and I started noticing that none of my automations were working (mostly lights turning on and off, but there are some other ones as well.) It wasn’t until I was away from home and saw that the Home app couldn’t connect to any of my Homekit devices (and reported that there were no Homekit Hubs attached) that I realized that something was up with the Apple TVs. I have two homes as well; the summer house had the same issue.

What fixed the issue was logging out of iCloud, and then logging back in, from Settings and then following the prompts to activate Homekit. (On two Apple TVs here at home.) What is strange is that doing this at home fixed the issue at the summer house at the same time. (Maybe a coincidence?)

1 Like

After my tvOS update I found I had to turn the power off my Wemo devices and bridge and get them to reconnect to the wifi network before they would show as connected in the Home app. Automations is now working again. I didn’t try logging out of iCloud (BTW - this seems to have caused Homesharing problems for some people).