Sonoma - Time Machine Backup Delay

I updated to MacOS Sonoma last night and suddenly can’t backup to my Time Machine. This message pops up when trying:

“Some Files on your Mac cannot be backed up until Cloud Files syncing has completed.”

Well, it’s been 15 hours since installing OS 14 and I still get the message. Should I wait or reinstall OS 13 from Time Machine?

I restarted when I got this delay - iCloud synced almost instantly and TM then kicked off without incident.

I have not been as lucky as you, Tony. I’ve rebooted a couple times without being able to get Time Machine to backup. I also tried restoring the latest OS 13 backup from Time Machine to no avail. I was told to use Migration Assistant, which brought over only files, not the former OS.

I’ve read on Apple discussion forums that others have had the same trouble. We’ll probably have to await an OS 14 update.

This’ll teach me not to be an early adopter!

After everything seemed to be order after the upgrade, I checked the TM and saw the delay for iCloud syncing message. I did nothing and checked a few times today. The TM is backing up hourly as expected.

Checking the backups, I see about a 2.5 gap yesterday evening, corresponding to the time I was doing the upgrade. So backing up must have resumed shortly after I saw the error message.

In the end, I have returned to OS Ventura 13.6, the final Ventura update before Sonoma. Things are working well and I can again back up my SSD with Time Machine. While I like to keep operating systems and apps ip to date, I’ll wait on this one until it’s stable. Moreover, it has new features I’ll never use.

Thanks Tony and Al for your comments . I don’t know why the Apple gods have frowned on me!

They’ve frowned on me, too, David. Same problem. Rebooting has not helped. Wondering if the system is stuck or is just slow in syncking.


I don’t know whether syncing was occurring, but slowly, or not at all. I just know that I had problems and am awaiting a Sonoma update that will fix them.

I just wish Apple weren’t so notoriously tight lipped about these things. Currently, however, I’m humming along just fine on Ventura highway 13.6.

UPDATE: The recent Sonoma OS 14.1 update has proved tone the charm. I installed it and all is working fine. The Time Machine problem I had been having with 14.0 apparently was due to the glitch preventing my encrypted external backup hard drive from mounting.