Problems with Apple's SMTP servers?


(Ray Kloss) #1

I have been having problems with sending out mail, whether over WIFI or cellular. When I tried to look at my errors on my Mac, it told me the SMTP was not available. Sure enough, when I ran Connection Doctor (built into the Mail app) all my SMTP for .mac addresses gave errors and the gmails were OK.

I am posting this on the TidBITS Talk website instead of through the mail, for obvious reasons. Is anyone else seeing this? I tried to edit the Mail SMTP preferences, but that did not seem to work. No errors on Apple’s Status Site.


(Paul Chernoff) #2

I have been seeing these problems recently. Yesterday all of my e-mail did eventually get sent but some took more than one try.


#3

Ray Kloss

    October 30

I have been having problems with sending out mail, whether over WIFI or cellular. When I tried to look at my errors on my Mac, it told me the SMTP was not available. Sure enough, when I ran Connection Doctor (built into the Mail app) all my SMTP for .mac addresses gave errors and the gmails were OK.

I am posting this on the Tidbits website instead of through the mail, for obvious reasons. Is anyone else seeing this? I tried to edit the Mail SMTP preferences, but that did not seem to work. No errors on Apple’s Status Site.

Is Spectrum your provider? I’ve been having problems on and off with IMAP and Mail, and I suspect it’s them rather than Mail.


(Ray Kloss) #4

We have ATT U-verse, but this was happening at home, with cell only, and on open Wi-Fi in a coffee house setting. My gmail would go through immediately, but the Apple mails would hand and keep tryin indefinitely. I tried on both phones, my wife with her email address tried on her phone and computer. This is my first today, so here goes…

MMTalker

    October 31

Ray Kloss

    October 30

I have been having problems with sending out mail, whether over WIFI or cellular. When I tried to look at my errors on my Mac, it told me the SMTP was not available. Sure enough, when I ran Connection Doctor (built into the Mail app) all my SMTP for .mac addresses gave errors and the gmails were OK.

I am posting this on the Tidbits website instead of through the mail, for obvious reasons. Is anyone else seeing this? I tried to edit the Mail SMTP preferences, but that did not seem to work. No errors on Apple’s Status Site.

Is Spectrum your provider? I’ve been having problems on and off with IMAP and Mail, and I suspect it’s them rather than Mail.