Microsoft Exchange/Outlook Issues in Apple Mail

(apologies for the multiple questions - this post is the reason why there are multiple questions today).

I thought I’d posted awhile back that I wanted to setup an Exchange/Outlook/Office account in Apple Mail, rather than having to read it on the web.

It took a long time but I finally did get it set up, so it’s nice that email comes right to me.

But I have two huge issues with it:

1 - after a couple of weeks of using it, I found that anything read disappears from my inbox. That doesn’t happen in any other email account I use. So I have to remember to make all emails unread until I’ve actually acted on them, otherwise I have to try and remember what they were about and search for them. I have no idea where they go once I’ve read them, just that I can’t see them. I’ve looked for a setting to show/hide read emails but can’t find that.

2 - the worse problem is that I can no longer send from my account, which is what I use for Tidbits. Any time I try to send an email from my account, no matter where it’s going, I get a message saying it "Can’t connect to the account “xyz” (which is the EXCHANGE account!!!). It then wants me to enter the password for the Exchange account, and then it won’t accept it. I can send email from the Exchange account but somehow it has highjacked my account. No other accounts are affected, and this also didn’t happen right away. These emails then sit forever in my Outbox.

I setup the Exchange account in February and the last email I sent from the account was May 11, so it did work for awhile. I don’t know if both problems happened at the same time.

If anyone has suggestions I’m all ears. Because I’m ready to remove it from my computer completely, which puts me at risk of missing important emails since I never remember to log into random web email accounts.


For issue 1, it sounds like you have the filter active and set to show unread mail only. Is the tapered stack of short lines at right above your message list “highlit”? Tap it to turn it off.

I don’t use Exchange, so I have no immediate ideas on issue 2.

1 Like

That was it! Except I’m using Classic View, so I had to turn that off to find that setting.


1 Like

You can also access that feature from the menu, View > Enable/Disable Message Filter (⌘L).

1 Like

And that’s probably how I did it, trying to flag an email and missed the third keystroke.

I also fixed my second problem, somehow the account had the outgoing Exchange server in there. No idea how I did that one, but as soon as I changed it back, I heard the stuff in my Outbox go out.

Thanks :slight_smile:


1 Like