iPhone will not answer incoming calls

(jackvmh) #1

There is a serious iPhone issue with simply receiving telephone calls, the most basic function of any phone. Many people, myself included, with varying models of iPhones, have been experiencing an erratic issue where an incoming call is ringing and showing up on the screen but when one tries to answer there is no effect at all on the receiving end and the person making the call hears ringing continuing on and on and it does not go to voicemail.
There are sporadic posts about this issue online with a few suggested fixes which don’t seem to work. Many of us have taken our phones in to Apple Stores to be told they’re unaware of the issue but to try re-setting the phone to initial settings. This does sometimes seem to reduce the frequency of the problem but it comes back, and this is clearly not a fix. It happens with multiple providers….we have Verizon, who also claim to have no knowledge.
Can anyone shed some light on this issue and hopefully offer a way to fix it permanently?? It is frustrating and costly not being able to answer one’s phone and never knowing when it will work or not. Really, never had this problem with an old-fashioned land line!!!

(Simon) #2

I don’t know if it’s the same issue, but I every once in a while get into a situation where I simply cannot slide the slider to take the call. I have no idea what I’m doing wrong, but the slider simply won’t budge and so eventually the call goes to voicemail. :frowning:

(Adam Engst) #3

Interestingly, Tonya just had a problem with her iPhone where all calls, incoming or outgoing, failed instantly. The solution was to restart the iPhone. This sounds different from what you’re hitting, but worth keeping in mind for anyone else who may run across this thread.

(jackvmh) #4

The fact that the problem is erratic makes it more difficult to diagnose. It seems to occur abut once every eight or so calls.

(Phil Gaskill) #5

I have a slightly similar problem, and my solution just might be at least a temporary help for your problem: just set your Accessibility setting to Call Audio Routing: Speaker and then Auto-Answer Calls: something like 4 seconds. (My problem was trying to slide the slider when my hands are wet, such as while washing the dishes or taking a shower. Now I just turn these settings on before I begin such an activity, and then I even try to remember to turn them back off after I’ve done. :wink: Unfortunately, Shortcuts can’t access those Settings settings, so it’s all manual.)

Does anybody know any other (i.e., practical) way to get around the slider requirement to answer calls? I sure can’t think of one.

(Adam Engst) #6

I don’t get calls often enough to test this, but can you say, “Hey Siri, answer the call.”?

(Phil Gaskill) #7

Nope. That was the first thing I tried, and she had no idea what I was talking about.