Installing USB Printer in a Netgear router


(Hector I Macedo) #1

I’ve been stumped when trying to set my printer as shared, using the USB port on a Netgear WNDR3400 router. The router in case has taken the address 10.0.0.1 to avoid conflicts with the AT&T main router (192.168.1.254).
When I plug the printer into the USB port of the router, and open the router interface, I can’t find the address I should put for it, I’ve tried 10.0.0.2, 3 , 4 etc but none responds to the print command so that tell me that none is a valid address. Supposedly there is Genie program for it, but it only works with the IOs not the Mac, and when I’ve tried it, can’t find the printing function anywhere.
Any tips will be appreciated.


(Ron Risley) #2

It sounds as though you have two routers, both doing NAT (network address translation). That’s bound to cause some problems (if not now, then at some inconvenient time in the future).

I’m assuming that the “AT&T main router” is connected to the internet at large, and serves addresses on the local network in the 192.168.1.x range. Does it have WiFi, and you’re using the WNDR3400 just to connect the printer? Or does the WNDR3400 do the WiFi and all your wirelessly-connected devices are on the 10.x.x.x subnet? (If this doesn’t make sense, other questions would be is your Mac connected by WiFi or Ethernet, and what is its IP address?)

I suspect that you actually want the WNDR3400 running in bridge mode, but without knowing more about your network topology I couldn’t say for sure.

–Ron

Edit: if the current setup is actually correct, then the right address for the printer would be the same as for the router: 10.0.0.1


(Hector I Macedo) #3

Hi Ron, You are right in assuming that I would like the Netgear to be in a bridge mode, which I have no idea how to set. The way I have my home wired, is:
ATT router at the TV room, where it serves the near area, then a 10 port switch that distributes connections to the other parts of the house, the iMac is wired (two rooms away) directly to the ATT router, to take advantage of the Gigabite signal coming from that router, and the Netgear router with the USB port is wired to the 10 port switch and provides WI-FI (2.4 and 5) to iPhones and iPads around the house. and finally in the garage there is an extender married to the ATT router to serve that area.


(Alan Forkosh) #4

I do not have that router, but am looking at a version on its manual (https://www.downloads.netgear.com/files/GDC/WNDR3400V1/WNDR3400_UM_31AUG2010.pdf). It appears that you can set it into bridge mode by accessing the LAN Settings menu and unchecking the ‘Use Router as a DHCP Server’ box.


(Hector I Macedo) #5

Alan, thank you very much, it is now working in that capacity, just waiting now on the USB printer item.