Creating a (working!) bootable external drive for an Apple Silicon machine?

I’ve been struggling with this for days, and I keep ending up with a cryptic error message about not being able to boot from that device. (I don’t have the error message in front of me, but can share it later if necessary.) I’ve tried it on two different external SSDs, going through the whole process of installing Ventura on the drive, which appears to complete, but then when I try to boot from it, it’s a no-go.

Have any of you successfully accomplished this? As a full-time, one-man Apple-specific support provider, having a bootable device to be able to troubleshoot a wonky machine has been invaluable. Has that ability finally gone away with the advent of Apple Silicon and the newer, extremely locked-down OSes?

Howard Oakley has done a lot of investigation and documenting the state of booting from external drives on Apple Silicon. I’ve not tried it yet, so can’t speak from experience, but I would start with some of his articles. This one will give you an idea of the overall system structure and issues that can arise:

And this talks specifically about how to make a bootable external disk, but is a bit older (I don’t know if anything’s changed since):

At the bottom of each article are a few links to ‘related’ posts as well as tags that might be useful if you want to find further write-ups.


I’ve been regularly backing up my internal Mac Studio drive to an external SSD running Ventura for a year now. The external boots just fine.
You need to make the external bootable only the first time. Thereafter, SuperDuper does a flawless job of backing up so that the backup boots every time. To make it bootable the first time, you need to boot into Recovery mode first, then authorize yourself (the administrator) to boot from the drive. Oakley explains the process.


This Howard Oakley article should be right up your alley:


Hey, thanks for the replies everyone. Sorry to take so long getting back to the thread.

I’m very familiar with Mr. Oakley’s site and resources. In fact, I used his instructions to create my (supposedly) bootable Ventura drives from my M1 mini. The problem is, in both attempts, with two different SSDs, I end up getting this cryptic error when I try to actually boot from them:

Screen Shot 2023-03-02 at 5.29.47 PM

I suppose I should just reach out to Mr. Oakley about this, but I hoped some of you experts might have a clue as to why I keep getting the error. I’ve googled the error, only to find tons of conflicting info…

I’ve done it, and it works on my M2 MBAir/Ventura. I got an OWC Envoy Express and fitted it with a 1 TB OWC Aura P12 Pro (very easy installation, very fast), on which I created 3 volumes, Windows (for use with Parallels Desktop), Stacks (for sundry stuff, no programs), and a bootable clone (which boots nearly as quickly as my Mac). That last was a little tricky. I first make a clone with SuperDuper!, after that, I installed OS Ventura 13.1 on that volume, then I had to allow that drive to boot, administrator privileges, and a little back and forth, but it finally works. Now I have a 1.5 TB MBAir rather than just my built-in 512 GB, at an additional price of €225.00. And if I ever need to have to even more external storage space (I don’t think I will), Aura P12 Pro’s come in up to 8 TB.

Okay, as far as I can tell, there’s no way to send this question/issue/screenshot to Mr. Oakley. Comments are closed on all the relevant threads mentioned above. What do you suggest I do now?


Apologies, I keep forgetting to post back that I finally got both bootable SSDs to work, but it required updating my M1 Mac mini from Big Sur to Ventura. Who knows why; I’m just glad the finally work, and are reasonably fast.

Hope this helps someone along the way…

I think I remember Mr. Oakley making some comments about changes in later releases. That might be why Big Sur didn’t work so well.

I consider Big Sur as Apple’s toe in the water on Apple Silicon. To me Monterey was the first real release on Apple Silicon.