Apple TV refuses to play one show on AppleTV+

My wife wants to watch the episode on tigers on the series Big Beasts on Apple TV+.

When we try to play it on our Apple TV, we get There’s a problem loading this content. We can play other episodes. We can play other series. Not this one episode.

If I try this episode on my iPhone via the Apple TV+ App, I can play it. If I try to screen share from my iPhone to the Apple TV, it never loads. However, I have no problems playing anything else streaming from my iPhone to the Apple TV.

I’ve tried sharing my screen both ways, by selecting it in the control panel, and in the AppleTV+ App on my iPhone when it plays. Same issue. Yet, no other show has a problem.

I’ve rebooted my AppleTV and still didn’t resolve this issue. Why this one episode. Why can’t I even stream it from my phone?

Any ideas?

Log out of your Apple ID on the TV and log back in again?

I would quit the app and then go to the Home Screen and start it from there. Usually that gets rid of glitches.

Tried it. Didn’t work.

Usually does, but didn’t this time.

Okay. Brought my MacBook Air over. I can play the episode on my MBA. I can setup the AppleTV as my second screen.

Okay setup the TV as a second desktop screen, open the Apple TV app on that screen, and play! We get sound! We get sound! And…no…picture.

If I turn off the AppleTV as my second screen, the episode plays. If I use the Apple TV as my second screen, no picture displays.

I’m beginning to wonder if it’s a HMDI copy protection issue.

I know this does not explain or resolve your issue, but something you might try is to use AirPlay from your iPhone/iPad. That worked for me when Disney+ would not play on my Google TV or stream from macos.

I am having no problem playing Big Beast Ep 9 from my TV 4K box. I also tried Airplay from my iPad Pro and it plays picture and sound without issue.

I know. I can play it on all my other Apple devices: iPad Air, iMac, MacBook Air. I can play all the other episodes on my Apple TV. However, my Apple TV does not to play this one particular episode, and also seems to thwart any attempt to play it through AirPlay. I can play all the other episodes via AirPlay, but not this one.

I’m thinking it might be some DRM issue with HDCP and HDMI.

Have you tried restarting the AppleTV? Even better, to be sure it’s fully powered down, unplug it, wait a minute or so to be sure it is dead, and then restart it. That should clear everything and also force it to reconnect to your A/V system.

Then how am I able to play the Tigers episode on my Apple TV?

I’ve tried airplay from a variety of platforms and a variety of ways. This particular episode just won’t play on the Apple TV even via AirPlay.

1 Like

I think it’s something about my AppleTV and this particular episode. I’ve tried rebooting the AppleTV, unplugging it, signing out of my account and logging back in. I’ve tried various washes of doing AirPlay.

I’m going to try plugging my MacBook Air directly into the TV.

What model? Mine is a 1st Gen 4K (32K) AppleTV6,2.

Interesting idea about DRM and the HDMI cable, though if that were the issue, I’d expect there to be problems with other content. I’m not an AppleTV expert, but I would try another cable, and I would consider resetting the device to factory settings and reconfiguring it.

I plugged in my MacBook and connected our TV as a a second screen to the Mac. I was able to play the episode on my TV. Changed the HMDI cord, and that one episode still won’t play, but all the others do. Again, it won’t play at all via AirPlay from any of my Apple devices.

From others on this list, I’ve confirmed the episode is available for the Apple TV. I have no clue.

The only thing I can imagine that would cause a single episode to repeatedly fail would be a corrupted cache. Like maybe the Apple TV tried to download the episode once, but it didn’t work, and now whenever you try and play it, it’s still used that bad cached version. I’m not sure why that wouldn’t play via Airplay, except that maybe it sees the cached version is there and tries to use that instead of Airplay since (normally) that would be better quality.

Is there an option to clear the cache on Apple TV? I haven’t looked for it, but I’ve had this kind of thing with Safari and clearing the cache forces it to redownload the file fresh and fixes the problem.