Apple Releases iOS 11.4.1, tvOS 11.4.1, and watchOS 4.3.2


(Josh Centers) #1

Originally published at: https://tidbits.com/2018/07/09/apple-releases-ios-11-4-1-tvos-11-4-1-and-watchos-4-3-2/

Apple has released iOS 11.4.1, tvOS 11.4.1, and watchOS 4.3.2, three updates with minor bug fixes. Apart from the iOS update, in fact, Apple isn’t even saying what has changed.


(Simon) #2

They’ve already added a setting for requiring TouchID before USB data transfer. :+1:


(mpainesyd) #3

It will be a few days before I can update High Sierra. I hope it will support stereo Homepods. It is embarassing that a humble iPhone can play to them but not my Mac.


(Alan Forkosh) #4

Apple also released a HomePod update (to 11.4.1). I own 2 HomePods set up as a stereo pair which work fine on IOS but until now have not been identified as a pair from my Macs.

I haven’t yet upgraded my iMac to the latest High Sierra release, but my MacBook Pro, running the latest public Mojave beta now shows the stereo pair in iTunes. However, the system volume controls still show two separate speakers as does the Airfoil app. I have verified that iTunes does, in fact, produce stereo output, bu tthe system output only goes to the named speaker.

Alan Forkosh Oakland, CA
aforkosh@mac.com
https://al4kosh.com


(tmihalic) #5

Does anyone know if this latest release resolved the issue that prohibits the use of external mo Igor’s because of a Datalync issue? That started with the previous release.


(Alan Forkosh) #6

I’ve now updated my iMac to 10.13.6. Stereo HomePod works the same here as in the Mojave Beta (works for iTunes but not for System Output).


(tmihalic) #7

Sorry about the typing error. I was talking about an external monitor. With the Datalync problem external monitors that use Datalync won’t work unless Apple has fixed it. I won’t upgrade to the latest version of MAC OS until it is fixed because I don’t want to lose the use of my 23 inch monitor attached to my laptop.


(Curtis Wilcox) #8

What is “Datalync?” My searches haven’t found anything relevant.

FYI, you can edit your comments in the Discourse web interface, there’s a pencil icon to “edit this post.”


(Al Varnell) #9

I can’t find it either. Assuming there is some sort of driver software involved, can you provide a link to that, as well?

-Al-


(Adam Engst) #10

Ah! I think the issue in question is the DisplayLink problem with 10.13.4.

@scboatman14, how are you connecting the monitor to your laptop?


(Al Varnell) #11

If that’s the problem, then it was determined that DisplayLink would need to solve the problem, not Apple, so you won’t find that macOS 10.13.6 will fix it.

I know that DisplayLink had a beta out that seemed to fix some, but not all situations and there were reports of workarounds, but don’t know whether that was for all issues or not.

-Al-


(Rev. Heng Sure) #12

Hi Josh, Does anybody know yet whether MacOS High Sierra 10.13.6 fixes the 2012 iMac Sleep problem? We’ve been waiting for that fix for some time now.


(Josh Centers) #13

Sorry, I have no idea.


(Al Varnell) #14

Not sure which problem you are referring to, but have you followed Apple’s instructions in “If your Mac doesn’t sleep or wake when expected”?

https://support.apple.com/ht204760

-Al-


(mpainesyd) #15

Works well. If you want to test the stereo Hompods try listening to Let It Be Naked. Feels like I am sitting in the Abbey Road studio!

Update: Previously the Apple TV could not use the stereo Homepods for playing video via the Computers app (it reverted to default audio - a hifi). Now it does play to the Homepods but they are hopelessly out of sync.

Grrr! Sending feedback to Apple.

Updated update…
Just tried playing the same movie directly from iTunes on the Mac and the sound via stereo Homepods was good (in sync and in lip-sync). So the problem is only occuring when using the Computers app on the Apple TV. It does concern me that Apple seems to be neglecting this app, which could go the way of Front Row as it doesn’t suit their business model of streaming content.


(Rev. Heng Sure) #16

Hi,

https://discussions.apple.com/thread/8194934

Persistent non-responsive behavior after waking from sleep. Only workaround I found was logging out after each use.

HS


(Al Varnell) #17

That’s quite a collection. Appear to be more than one type of behavior involved, although most sound like kernel panics. Also seem to be a few other Mac models reporting similar issues.

Since my iMac is a mid-2011, it may not be pertinent to this discussion, but in looking back I see the first time I reported an unexpected reboot after sleep was with 10.13.1 on Oct 10 and again on Oct 13.

Then there was a Kernel Panic involving 10.13.4 on Feb 18.

My habit back in those days was to press Command-Option-Eject to put the iMac to sleep at night and press the space bar to wake. My workaround to avoid those issues was to simply invoke the screen-saver when retiring and letting the computer decide when to sleep the screen and the computer.

After installing 10.13.6 I’ve gone back to using Command-Option-Eject just to see if any of those issues are still there. So far, so good.

-Al-