Apple Re-Enables Group FaceTime with iOS 12.1.4 and macOS 10.14.3 Supplemental Update


(Josh Centers) #1

Originally published at: https://tidbits.com/2019/02/07/apple-re-enables-group-facetime-with-ios-12-1-4-and-macos-10-14-3-supplemental-update/

Apple has released the iOS 12.1.4 and macOS 10.14.3 Supplemental Updates to re-enable Group FaceTime after fixing a nasty bug that enabled eavesdropping on FaceTime calls.


(mpainesyd) #2

Australian iPhone owners beware - I have “No service” on my iPhone after updating to 12.1.4 (the fix for group Facetime). My phone provider is Telstra.

I have tried restarting the iPhone and resetting Network Settings.

Any other ideas to fix it?

Update: Telstra chatline asked me to remove and reinsert the SIM but that made no difference.

Then they asked me to reset network settings and finally I have Telstra services back.

So …

Remove and reinsert the SIM card then go to Settings General/Reset/Reset network settings


(Adam Engst) #3

Thanks for reporting back! I haven’t heard of any other problems like this, but your fix may help others.


(mpainesyd) #4

Oh - one other minor bug with 12:1:4 - full stop and comma have vanished from my iPad’s keyboard! (But not theiPhone that I used for the above post)
Update2: That was bizarre - the full stop and comma have reappeared after I restarted the iPad. I thought I would take a screen snapshot to prove I wasn’t crazy but should have done that before restarting…


(Doug Miller) #5

This happened to me with the original iOS 12.0, but the keyboard always reappeared after restarting the iPad. (And actually pressing the keys where the period and comma should have been always worked.) I had the slide to capitalize / flick / whatever they call it feature turned off; I wondered if that had something to do with it.


(mpainesyd) #6

Now the full stop has been replaced by a question mark but the key still works as a full stop!


(Greg Scarich) #7

12.1.4 still hasn’t fixed excess System usage. Uses about 50 GB and should be 5 to 10 according to Apple tech. Also contributes to slow downs and crashes.


(David Laffitte) #8

So I have a new 9.7 ipad gen6 with only 32 GB. Should I assume that 12.1.4 doesn’t install?


(Mark Williamson) #9

I wouldn’t assume that, unless you are already having storage problems like the ones Greg has been having.