Apple Pushes Out iOS 13.3, iPadOS 13.3, iOS 13.3 for HomePod, macOS 10.15.2 Catalina, watchOS 6.1.1, and tvOS 13.3

Originally published at:

Apple’s getting ready to hunker down for the holidays, so the company has updated all of its shipping operating systems with bug fixes and a few features.

Is it safe?

(That is, can I still possibly lose email?)

That’s what is keeping me from upgrading.

The only way we’ll know is if several users like you, who haven’t installed macOS Catalina yet, do so and let everybody know. That issue has affected such a small number of users that has made it difficult to determine what causes it.

I don’t think that was the reason you had to reboot the router. In my experience, having to reboot a router once in a while isn’t that unusual. I didn’t have a similar issue with my Apple Extreme Base Station, nor read of anybody else experiencing similar issues, so suspect it was coincidental.

Did the reboot also solve your printer access?

I have had a bizarre experience after updating an iMac Pro and a MBA to 10.15.2 - I lost all connections to my WiFi connected printers. I couldn’t print, I couldn’t check consumables, etc. At the same time, I lost all connection to my home automation devices. This happened immediately after updating. I checked my Netgear WiFi router and there were no recent firmware updates. My Macs are connected to the network via the 5GHz band and my printers (and Home devices) all connect via the 2.4GHz band.

This morning, I lost all internet connectivity for all my devices. I rebooted the Netgear router, and all is back to normal now. All I can figure (guess) is that after software updates, the computers and iOS devices don’t “really” connect to the network - that requires that the router be rebooted.

I think I will start using astrology and fortune telling to help me manage my Apple devices.

(I have one new iMac that is not yet updated to 10.15.2 - I think I will wait a while.)


Have the Mail problems been solved yet?

Nobody here knows yet. Several users will need to newly install Catalina first, and even then, with such a small group having experienced the problem previously, I don’t know how any one but Apple can say for sure, and I haven’t seen a single statement from them on it to date.

Apparently the parental controls limits on who kids can talk to aren’t working very well yet. Wait for another update…

I keep reporting this bug report to Apple Feedback, but nothing seems to get done about it.

Since iOS 13 - never before - there are problems when inputting text or dictating in Japanese if you have both the U.S. keyboard and Japanese keyboard (romaji or 10-key) enabled.

The symptoms are that you can start entering in Japanese, you will initially see Japanese characters, and then they switch suddenly to nonsense English words.

When this happens you need to start over again, perhaps toggle the keyboard language back and forth, and repeat.

It happens multiple times a day. I’ve seen it on my iPhone with the QWERTY Japanese keyboard and on another person’s iPhone with the 10-key Japanese keyboard.

I even have a screen recording showing it happening.

Anyway, this is still not fixed in iOS 13.3.

Importing/rebuilding and moving messages between mailboxes can both still lose e-mails in macOS 10.15.2.

1 Like

After the (automatic) tvOS 13.3 update, my TV Home Hub wasn’t working. I had to disable/re-enable it on the AirPlay and HomeKit screen in Settings to get it to work again.

1 Like

Since updating the HomePod to 13.3, Siri no longer recognizes my wife or me. I rechecked all the configuration per Apple’s instructions without success. I reset my HomePods and then configured them. When I am the only one listed in the Home software as a user, HomePod does fine. When I added my wife back on, HomePod is no longer recognizing either of us. This had worked fine in 13.2.1. Anyone else having problems with HomePods with multiple users on 13.3? I haven’t seen any reports on internet searching.

Apple has also released an iOS 12.4.4 update with security fixes for users who can’t upgrade to iOS 13.

Norm, I haven’t had that problem, but both Jeff Carlson and I can’t get handoff to work on our wives’ iPhones. They work fine on ours, but not theirs.

After about an hour and a half on the phone with Apple and an escalation to a second level tech person, we found the problem. We had to turn off the listen for Siri command on both our iPhones and then reenable that setting. Doing a physical reset of the HomePods or adjusting settings within the Home app did nothing. It appears that one or both of our phones had the voice recognition store impacted in some way during the latest updates (likely iOS 13.3, but possibly an interaction with HomePod 13.3). Glad it is fixed and it is working great now.

1 Like

In regard to Handoff problems, I talked to Apple today about Safari tabs not being handed off between my iPhone 8 (iOS 12.4.1) and my iMac (Mojave 10.14.6). They referred to an article “Set up and use iCloud Tabs” which shows they are incompatible for this feature (10.14.3 or earlier is supposed to work with 12.x):

HT202530 (link ).

Also the article says that my iPad (13.3) should work with my iMac (10.14.6). But they only work somewhat. A ticket has been opened - I await the engineers’ viewpoint!