Unlock with Apple Watch Broken for Some iPhone 13 Owners, Fix Coming Soon

Originally published at: Unlock with Apple Watch Broken for Some iPhone 13 Owners, Fix Coming Soon - TidBITS

If you’re unable to turn on Unlock with Apple Watch on your new iPhone 13, you’re not alone. Apple promises a fix in an upcoming software update.

I have an iPhone XR and unlock with Apple Watch worked beautifully until it stopped. I tried everything and finally worked with an Apple Specialist who couldn’t help. I’m waiting for him to get back.
He had me upgrade to iOS 15 and watch 8. He made me change the password to my Mac to use only a hyphen, letters and numbers. He erased all my bluetooth and wifi profiles. (I had a very difficult time pairing my airpods to my iPhone again!). He mad made me erase all users I had.
Unlock with Apple watch works with my Mohave MacBook Pro. I created an admin account on my Big Sur MacBook pro and unlock with Apple watch worked there but on my main account I cannot.
After I emailed him about the admin account he said that was helpful abd that he would get back to me. Let’s see
I’m not sure what I may have changed, if anything for it to stop working

2 posts were split to a new topic: Issues with migrating to an iPhone 13

It’s no just unlocking an iPhone that’s broken. It also has stopped allowing my Apple Watch to unlock my Mac, which I was using more frequently than for the phone.

Is it possible the problem has been caused by watchOS 8 and not iPhone 13?

Apple is clear about how the problem affects the iPhone 13, so while it could conceivably be with watchOS 8, the salient variable would seem to be the iPhone 13.

Apple has identified an issue where Unlock with Apple Watch may not work with iPhone 13 devices.

I’m experiencing this problem with my iPhone 13 Pro, but my Apple Watch Series 5 running watchOS 8 has no problem unlocking my iMac. So if you’re having a problem with that, it’s likely a different issue. Try rebooting everything and toggling the “Use your Apple Watch to unlock apps and your Mac” checkbox in System Preferences > Security > General.

Thank you, Adam. Yes, it was some other problem. I shut down and rebooted both the Mac and the Watch, and now it works right again.

1 Like

Today I installed the settings update that appeared in Software update and it fixed the problem. Now I am once again able to unlock my mac with my iPhone XR.
Worked with an Apple senior specialist for two weeks and had not been able to solve.
Curiously I created another admin account on my Mac and there the unlock with watch worked