Running hot fixed

One of my Minis was running hot continuously. After a lot of checking, I finally used Activity Monitor to see what apps were doing what. Dropbox was the culprit using about 113% of the CPU time. I checked the help pages to no avail and finally simply quit Dropbox and restarted it later. So far, so good.

Reboot - After all these years one would think I would have thought of that first. Oh well…

Thanks for telling us!

You should be able to work around the problem by limiting the bandwidth Dropbox uses when it is enabled.

Go into Dropbox Preferences (in the Dropbox menu, choose the little gear icon in the lower right) and Network.

Might speed up the soft start of my old Mac Pro too. I pretty much have to wait for everthing else before I can use it.