or Apple. Where is the problem?

About a month ago I posted a question about on a Ventura Mac.

Last night I had another issue with a client and
His iMac is running Sierra (for various reasons - another question about that later) and for some reason we cannot get his account to work in Apple Mail - nor can we get it to work in Thunderbird.
The account settings are correct because they work in webmail and in the app on his iPad.
Apple mail on his iPad also refuses to work with the settings.
In each case, on the iPad, Mac and Thunderbird we get a verification failed check your account name or password message. help pages do not give a great deal of help .
I’d be grateful if any of the wizards who frequent TidBits that have any insights into this particular problem could advise - otherwise we will have to set up a gmail account and he’s not keen on doing that.
He has to be sorted by Wednesday as his existing email provider is shutting down!

There are a number of settings that will be pre-programmed into the web app and the iPad app that will have to be set manually in Mail for it to work, such as IMAP host name, IMAP port, IMAP authentication mechanism, SMTP host, SMTP port, and SMTP authentication. Any of those being wrong will cause an authentication failure with Mail but not affect webmail or the app.

A glance at the site found this page which, in addition to being woefully inadequate, actually shows the same error message making it seem as though whoever wrote the instructions didn’t know the right answers.

To start with, I’d make sure that your IMAP host name is set to port 993, password authentication with TLS enabled. Outgoing server port 465, password authentication with TLS enabled. If those don’t work, there are some other port and authentication settings worth trying (too many combinations to list here).


If two-factor authentication has been enabled on his account, you will need to generate and use application-specific passwords in third-party clients.

1 Like

Hi Ron
All that has been done. Thunderbird does it all automatically, Mail had to have it entered manually, Mail on the iPad did it all automatically.
When viewed the settings are exactly as shown on the site.
It’s the verification of the username/password that is the issue.
I have other users, one Ventura with no problem, another Ventura with the same problem and one Windows with no problem.

Hi Conrad
Not the case here.

Have you tried setting up one of the problematic accounts on one of the systems where it works for a different user? If it works there, it may point to a system-specific conflict which is keeping the authentication from working.

One simple thing you could check is if the problem is related to the systems’ DNS settings.

Well I’ve given up on
It seems to be impossible.
Last night I spoke with someone using mail.con in Mail on an iPad. No problem!
Compared his setting with the one I was working with, exactly the same.
So this afternoon Using my iPad I set myself up with a address.
Easy as pie. Worked straight away in their web-interface which popped up immediately after signing up.
Set up Apple Mail on said iPad. Timed out with password/login incorrect.
OK. Went to the Mac and created the account in Apple Mail there.
Timed out with no reason and didn’t create the account.
Installed Thunderbird and it instantly set up the servers as soon as the log-in name was entered.
But… like the chappy I’m helping it gave the log-in or password is not valid and wouldn’t work.

So that’s it. He’s decided to go with gmail after all.