iPad Air 5 and not using iPhotos replacements

HI, I am going to describe what we want to do and am asking for app suggestions to do this

  1. My husband takes lots of photos on digital cameras. When he is out of town he wants to copy them to a hard drive. We did this but when we connected the hard drive to his Imac the folder is greyed out. We reconnected it to the iPad and the images are there. Any ideas to figure out why and how to fix.

  2. While on the road he would like to go through them and delete out of focus ones … When he takes pictures for a morning it could be hundreds at a time. so having to click each one to see a larger version is what he doesn’t want. On his computer he uses bridge. He does have photoshop on the iPad. So what he would like is a app that allows viewing the photos (I know iPhoto does this but then you have to import them there and well we don’t want to do that)

Any ideas would be great

Regarding point 1. When the disk is attached to the mac, select the disk symbol in Finder and choose File > Get Info. Click on the lock and write your admin password. Select Ignore ownership on this volume.

If you have the right dongle, the Files app should be able to do this.

If the drive connects by USB, this USB-C to USB-A adapter should allow you to connect an external disk: USB-C to USB Adapter - Apple

If it is an SD Card, the USB-C to SD Card dongle should work: USB-C to SD Card Reader - Apple

If it is a USB-C external drive, just plugging in a normal USB-C to USB-C cable (I think) will work.

(I have Lightning versions of both of these, and was able to test on my iPhone, and it worked. The Files app shows the device, allows you to drill down into folders, and you can tap on the media files to show the photo larger, and you can delete files as well.)

Thank you.

We know about using files. But the problem is that you must click on each one to see the larger one. the same with photoshop.

When on a computer in bridge we can open the folder and get a viewer that shows many images and you don’t have to click.

At one time adobe had a bridge app but it seems to be gone now.

Thank you for the suggestions

Thank you , This was already checked. For clarity it is only the folders that were copied from the ipad that are greyed out.

I tried changing the permissions on the folders themselves and that did not work either.

I will try and see if I can do the ignore ownership from the ipad and see if that does anything.

With Files, yes, you have to tap on one, but once you do, then you can swipe left and right to access the others.

It is kind of slow, though.

I did not know it did that and it is exactly what we are looking for. Thank you