How to troubleshoot the inability to boot in safe mode in Monterey on M1 Silicon

I just migrated from a 2018 intel mini (catalina) to a studio m1 (monterey)

Impossible to boot in safe mode despite following the correct procedure

How to Boot in Safe Mode on an Apple Silicon Powered Mac - MacRumors

What I tried

  • The only app I read about which can cause boot problems is Karabiner Elements which I uninstalled (the first thing I tried)
  • tried to restart mac (multiple times) and tried mutiple shutdowns, waiting 20 seconds before restarting
  • both cabled and wireless keyboards
  • multiple different keyboards
  • I did not reset the SMC (can’t do with M1 mac)
  • ran disk repair
  • all other boot options (disk utility, reinstall, etc) look fine
  • reinstalled Monterey via boot recovery
  • reset pram (shut down → unplug → replug and restart)

thanks in advance for your time and help

Check out Howard Oakley’s site–he’s pretty much The Wizard on these issues:

Hopefully you have access (maybe with 2018 Mac) to the internet.

1 Like

Internet - yes I do.
thanks very much !!

What I did before and which was wrong:

Long press power → the primary drive and gear icons are displayed → I press and keep pressing the shift key and at the same time I click the Macintosh HD icon → only the “continue” label is displayed, not the "Continue in Safe Mode label→ I clicked on Continue → I booted in normal mode.

The solution

With the above procedure which I must have tried 50 times, I never saw the “Continue in Safe Mode label.” I now understand that I must wait for the Macintosh HD icon to display → click on the Macintosh HD icon without pressing the shift key → and ONLY AFTER that press the shift key → the "Continue in Safe Mode label appears → I click on it → I am in safe mode.

thanks again very much

1 Like