High Sierra 10.13.5 putting Time Machine disk to sleep


(igold) #1

Sunday I migrated to a new iMac. Used Migration Assistant to transfer files from the Time Machine disk from my old system.

New system came with 10.13.3 installed. The old system was Sierra (latest version).

Migration seems to have run OK other than CrashPlan was not copied to /Applications on the new system or anywhere else. I’ve reinstalled CrashPlan.

Today I upgraded from 10/13.3 to 10.13.5 and now when the Energy Saver (see below) kicks in it puts my Time Machine disk to sleep. Pressing the shift key brings the disk back and wakes up the screen.

Note I do not have “put hard disks to sleep” selected and before this upgrade the disk was never put to sleep. By sleep I mean the activity light on the front goes out like when I power down the iMac.

The disk is a Seagate 4TB hub.

Any ideas?

Thanks in advance.

Ira.


(igold) #2

Solved the problem!

Selecting “prevent computer from sleeping when display is off” solved the problem.

Ira.


(Adam Engst) #3

The only problem with enabling that setting is that it will prevent your Mac from sleeping in general, which isn’t ideal from the energy usage standpoint. You might consider using Energy Saver to schedule your Mac to go to sleep after you usually go to bed—that way it’s at least not running all night too.