Catalina Security Update 2022-002 Woes

After installing Catalina Security Update 2022–002, starting up from a Carbon Copy Cloner “clone” backup (with either v5.1.28 or v6.0.5 of the software) has gone from a two-minute process to a 40 to 50-minute process. Everything happens in slow motion. This happens on two separate external backup hard drives, both of which worked flawlessly as backups until today. Every time I backup using CCC, I test my back ups (a very good idea for anyone out there who doesn’t do this).

The first thing that happened after installing this security update and doing a test boot from the previous CCC clone backup (I just did prior to installing the security update) was the iMac refused to accept my administrator password when starting up from the CCC clone. This made no sense whatsoever. It happened again and again and again. Hours went by while banging my head against the wall. So I finally re-entered my admin password while booted from the internal startup drive and then did another CCC clone backup. Only then was my password recognized when booted from the CCC clone.

But — as I said above, everything happens in slow motion. Every single third party app (including CCC itself) has to be verified all of a sudden when booted from the CCC clone. This is something that has never happened before. Opening System Preferences takes two minutes the first time around. It is doubtful that I could even do a full restore now from the CCC clone to my internal hard drive (if and when needed) after installing this security update.

Another thing that happens with many of these security updates, especially this one, are the hundreds upon hundreds of error messages that begin to appear in the system.log file. This time around, mdworker SIGKILL messages — a thousand of them in one day. I’ve seen other people talk about this in Apple Discussion forums. This very noticeably does slow my iMac down.

I believe there was a firmware upgrade associated with this security update if I’m not mistaken. There’s got to be something wrong with this firmware upgrade. I’m running a very clean Catalina 10.15.7 on an iMac (21.5-inch, 2017). OMG, what a mess. I suffer from anxiety disorder (all my life) that requires meds. Installing these Apple security updates quite literally makes me sweat and shake. 32 years of my life is on my computers and hard drives.

I see that Apple posted Catalina Security Update 2022–002 (19H1715) on Feb 23, 2022 — again??? Why the updated date? Is this the same software update?


I had no issues with this security update as opposed to the last one which caused some apps to crash such as XLD. That was related to the Intel HD Graphics 4000 chip. I don’t know if firmware was updated. Mine is at 425. which is correct according to Howard Oakley’s site for a Mac Mini. You can check here:

I am not experiencing any of that on my 27" 2017 iMac and don’t use CCC, so probably of no help to you. There was a firmware update with it and there will be more in the future. The posting of the standalone Update on Feb 23 was not “again”, there was a long delay in posting it there for some unknown reason. If you open the .dmg file you’ll find the .pkg installer was last modified on Feb 6. Perhaps they gave the task to an intern working from home?

Boot ROM Version is 447. which is correct for my iMac18,1 according to Silent Knight (Eclectic Light). My iMac works 100% perfectly when booted from its internal drive, not a single problem whatsoever even with Catalina Security Update 2022-002 installed now. It used to work perfectly when booted from either of my two CCC clone backup drives until the moment that Catalina Security Update 2022-002 was installed. So this has to be a firmware-related problem. I’m surprised more people aren’t reporting this but then again, not everybody uses CCC (which in my opinion is one of the finest pieces of Mac software ever made). I can’t downgrade the firmware (EFI) so I guess I’ll just have to wait until the next Apple security update is released. If everything works normally again after that, I will refrain from installing any further Apple security updates because many of them have truly proven to range from minor annoyances to fulll-blown nightmares. If anyone else has any suggestions or experiences, I’d sure like to hear from you. Thanks to those who replied :+1:

I do use CCC and will have to check by booting from one of my clones with the update.

I just tried one of my clones after updating it with my main Catalina drive image with the latest firmware. I’m not seeing the issues you described. Using my main drive which is a USB 3 Toshiba SSD, my startup time is around one minute or less. From the clone which is a USB 3 Western Digital 5tb EasyStore, it took around five minutes the first time, then around 3 and half the second time. Apps worked fine although just a tad slower than my SSD. So my clone seems fine and I have tried it before a few times but once you get used to SSD speeds even from a USB connection, it’s annoying to wait on the spinning drives. Maybe if they were 7200 rpm drives but these portables do the job for clones and other backups.

What kind of drives are you using? Some use encryption and I’m wondering if that could be an issue with the security update. My drive is not encrypted.

Thanks for your reply. I use LaCie 2.5" USB 2.0 drives, one is a 7200 RPM and the other is a 5400 RPM (which in itself is painfully slow [5 minute boot time] but never this slow [45 minutes]). I’ve had these drives for about 6 or 7 years, can’t remember the exact model but they have worked flawlessly as back ups until this security update was installed. I’m wondering if this isn’t specific to iMac 18,1. There is no encryption on my drives. I’m tempted to wipe them clean, reformat and do a fresh CCC clone to each and see what happens but I’m afraid that if I go to all that trouble, things won’t change. I’m more inclined to wait for the next Apple security update in the hopes that they fix this problem (my gut feeling is that the problem is related to the security update somehow, in particular, the Boot ROM file). I’ve sent feedback to Apple. I’ve also sent a message to Bombich to see what guidance they can offer. Something else that occurred to me, too – two “silent” updates were applied at the same time, XProtect v2155 and MRT v1.88. Thanks a million for checking for me, I really appreciate it.

Yes, maybe the next update will fix your issue. The silent updates I believe are for the anti-malware software that runs in the background but I would be surprised if that had anything to do with your problem. USB 2 drives are slow in general but since you’ve used those and know the speeds you can expect, it is odd how your system is being affected. On my Mac Mini, booting from a USB 3 device is slow compared to a SSD but something I can live with if need be. Maybe Apple will come up with some information for you. As my computer is almost ten years old, I’m expecting to have some issues as well.

Fingers crossed, working closely with the excellent tech support at Bombich. I’ve been using 2.5" mechanical (rotational) USB 2.0 drives with APFS for a long time with very decent results up until this security update was installed. Going to try an SSD just for the heck of it but I highly doubt it will solve the problem as I think it is a firmware-related problem (definitely not a USB problem).

Maybe Bombich can figure that out. The SSD will be faster but since you didn’t use that before, it will be hard to compare as to boot up times. As I mentioned earlier, normally my Catalina partition on a Toshiba USB 3.0 external SSD comes up in about a minute but never faster than 50 seconds. But because I have many other external drives/partitions, sometimes it take a few seconds longer like it’s looking for something but this is usually after an update.