Booting Mac Pro from an older OS


(Robert Tallitsch) #1

As a result of a lot of help from this Listserve I was able to install Mac OS 10.13.1 (Sierra) onto an external hard disc for a Mac Pro running Mac OS 10.13.6. The external drive with Sierra installed shows up in system preferences. Problem is, when I choose that external drive and restart I get a black screen with a folder and a ? in that folder. Restarting with the option key held down on presents the option of starting from 10.13.6.

Suggestions as to how I can boot this computer (either from system preferences or another mechanism) so I can start from Sierra.

Rationale for needing this: I have an expensive research microscope with a camera and the company that made this research camera stopped supporting Macintosh software. Last software OS that it worked with was Sierra.

So…any and all help would be appreciated.

Thanks

Bob


(Curtis Wilcox) #2

macOS 10.13.1 and macOS 10.13.6 are both High Sierra. Did you mean that the external drive has macOS 10.12.1? 10.12.x are Sierra.

System Preferences > Startup Disk listing the external drive as a choice but it failing to boot is unusual. I would download and try to install macOS Sierra 10.12.6 Combo Update on the external drive, on the theory that the High Sierra changed the Mac Pro’s firmware in a way that is not compatible with the initial release of Sierra. It might also fix other kinds of problems with the OS install on that drive.

If you hold the Option key while the Mac Pro boots, is the external drive listed as a boot choice? Is a recovery partition on the external drive listed as a boot choice? If so, you could try booting from the external drive’s recovery partition and use it to reinstall Sierra.


(Robert Tallitsch) #3

My apologies - yes - the older OS is Sierra.

Long story short, just on a whim I tried something and I was able to get the computer to boot from the external hard drive by eliminating the USB hub that I have been using and connecting the hard drive directly to the Mac Pro.

So…at least for now…problem solved