iPhone forwarding to Google Voice

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

iPhone forwarding to Google Voice

Neil Laubenthal
I have a google voice account that I used to use to forward my US iPhone number to when we were out of the country. However…even when call forwarding is turned off on my iPhone I periodically get a google voice voice mail.

When this happened today…my iPhone showed a missed call but no voice mail…then a couple of hours later I got the transcribed google voicemail email.

Does anybody have an idea how to actually turn this off? I tried changing the forwarding number to my wife’s phone, enabling forwarding, waiting awhile, and then turning forwarding off…no luck there.

I verified just now (again) that call forwarding is turned off…this is driving me nuts.

Thanks.



-----------------------------------------------
There are only three kinds of stress; your basic nuclear stress, cooking stress, and A$$hole stress. The key to their relationship is Jello.

neil






____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: iPhone forwarding to Google Voice

Doug Miller


On Dec 19, 2017, at 4:35 PM, Neil Laubenthal <[hidden email]> wrote:

Does anybody have an idea how to actually turn this off? I tried changing the forwarding number to my wife’s phone, enabling forwarding, waiting awhile, and then turning forwarding off…no luck there.

It sounds like you changed your iPhone’s voicemail service to Google Voice; it wasn’t just forwarding calls. (I did this myself when I had an Android phone on Verizon before VZW had a free visual voicemail service.) Google has instructions for how to turn this off, which I think varies by carrier. See https://support.google.com/voice/answer/165656?hl=en

Doug Miller



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: iPhone forwarding to Google Voice

Neil Laubenthal
Thanks Doug…that was it. Don’t know how it happened since I never deliberately changed it from AT&T voice mail. Maybe that was part of the Legacy Google Voice setup. Our plan used to not cover Canada which was why we forwarded it…but now that AT&T includes North America in our plan we don’t need to forward any more anyway.

On Dec 19, 2017, at 5:15 PM, Doug Miller <[hidden email]> wrote:

sounds like you changed your iPhone’s voicemail service to Google Voice


-----------------------------------------------
There are only three kinds of stress; your basic nuclear stress, cooking stress, and A$$hole stress. The key to their relationship is Jello.

neil






____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____