draft emails

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

draft emails

Norm Beazer

For some strange reason, Mail seems to have become prone recently to saving DRAFTs of my emails as I am composing, sometimes creating more than one draft.  Not sure when this started or why.  But it gets to be VERY confusing.

How can I stop this unwanted behaviour ?



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: draft emails

Alexander Forbes

On Oct 7, 2017, at 8:28 PM, Norm Beazer <[hidden email]> wrote:

For some strange reason, Mail seems to have become prone recently to saving DRAFTs of my emails as I am composing, sometimes creating more than one draft.  Not sure when this started or why.  But it gets to be VERY confusing.

How can I stop this unwanted behaviour ?

Experienced this intermittently on Yosemite and maybe earlier OS’s. Never found a cure or patch for it, and just deleted manually after I was sure the finished draft had been sent. If creating more than one draft version in preparing the final document, you might label them prominently (ONE, TWO etc). I have taken to composing drafts of some important or longer docs in MS Word even foremails.

Alex



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: draft emails

dianed143@comcast.net
I had an issue after updating my iPhone SE to iOS 11, where my Yosemite machine downloaded over 600 pieces of mail (I never saw them so I’m guessing it was re-syncing). I ended up with a lot of duplicates of emails I’d sent out right around that time. I’m really not sure why the phone update affected the computer but this was last Thursday so maybe it’s a similar issue to what you were going through.

I also randomly find drafts of emails that I hadn’t specifically saved and did send out, but that is not too common.

Diane




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: draft emails

Rodney

On Oct 8, 2017, at 15:30, Diane <[hidden email]> wrote:

I had an issue after updating my iPhone SE to iOS 11, where my Yosemite machine downloaded over 600 pieces of mail (I never saw them so I’m guessing it was re-syncing). I ended up with a lot of duplicates of emails I’d sent out right around that time. I’m really not sure why the phone update affected the computer but this was last Thursday so maybe it’s a similar issue to what you were going through.

I think that this might be an IMAP issue. If your phone is configured to save drafts on the server, which is the default, then if your ISP has a flaky IMAP implementation or your access is often less than perfect, you can get multiple copies. Unless you really want your draft messages synced across devices, you’re better off to just change the draft location to “On my Mac” on your Mac, and “On My iPhone” on your phone.

To do this on your iPhone (in iOS 11) tap:  Settings -> Accounts & Passwords -> Accounts [account name] -> Account -> Advanced -> Drafts Mailbox

I wouldn’t be surprised if you haven’t found this setting before…☹️

On the Mac, at least in High Sierra, go to Preferences -> Accounts -> choose an account -> Mailbox Behaviors -> Drafts Mailbox

There are a few settings that macOS, and maybe iOS as well, seems to set to default values after every upgrade, and this seems to be one of them.



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: draft emails

dianed143@comcast.net

> On Oct 8, 2017, at 10:22 AM, Rodney <[hidden email]> wrote:
>
>
>
> I think that this might be an IMAP issue. If your phone is configured to save drafts on the server, which is the default, then if your ISP has a flaky IMAP implementation or your access is often less than perfect, you can get multiple copies. Unless you really want your draft messages synced across devices, you’re better off to just change the draft location to “On my Mac” on your Mac, and “On My iPhone” on your phone.
>
> To do this on your iPhone (in iOS 11) tap:  Settings -> Accounts & Passwords -> Accounts [account name] -> Account -> Advanced -> Drafts Mailbox
>
> I wouldn’t be surprised if you haven’t found this setting before…☹️
>
> On the Mac, at least in High Sierra, go to Preferences -> Accounts -> choose an account -> Mailbox Behaviors -> Drafts Mailbox
>
> There are a few settings that macOS, and maybe iOS as well, seems to set to default values after every upgrade, and this seems to be one of them.

haha! Yes, I feel like I takes awhile to go through everything after the updates to set them back. On the phone, half my accounts were on the server, half on the phone.

On the computer it looks like they are all on the server so I’ll have to go through them and fix them.

Thanks for this! it was the first time I’d seen such odd behavior on the computer after a phone update!

Diane


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____