Smart Groups (contacts) not displaying rules in High Sierra

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Smart Groups (contacts) not displaying rules in High Sierra

Jerome King-2
I had previously reported that my Smart Groups in Contacts (in macOS 10.13) were not displaying the rules so the could be edited, modified, etc

I received the following suggestion from Apple Support Communities AND IT WORKS


Problems with Contacts - Smart Groups
Same problem but this workaround resolves the issue for me.

Edit the Smart Group.  It will open the smart group editor dialog.  Make that dialog as small as possible and hit OK.  Re-open the smart group editor, which will show only the top two lines.  You can now expand the dialog and make your edits.


Key thing is to keep the display area as small as possible

I don’t know why I received the message fro ASC but I am thankful

Jerry



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Smart Groups (contacts) not displaying rules in High Sierra

Carl H. Pohle
Does not work on my German macOS 10.13.1

Carl


Am 03.12.2017 um 19:22 schrieb Jerome King <[hidden email]>:

I had previously reported that my Smart Groups in Contacts (in macOS 10.13) were not displaying the rules so the could be edited, modified, etc

I received the following suggestion from Apple Support Communities AND IT WORKS


Problems with Contacts - Smart Groups
Same problem but this workaround resolves the issue for me.

Edit the Smart Group.  It will open the smart group editor dialog.  Make that dialog as small as possible and hit OK.  Re-open the smart group editor, which will show only the top two lines.  You can now expand the dialog and make your edits.


Key thing is to keep the display area as small as possible

I don’t know why I received the message fro ASC but I am thankful

Jerry


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____