Can't make Geneva Bold in Excel 2011

classic Classic list List threaded Threaded
65 messages Options
1234
Reply | Threaded
Open this post in threaded view
|

Can't make Geneva Bold in Excel 2011

David Brostoff-2
In Excel 2011 with a new MacBook Pro 15" (10.12.5), documents that previously had some cells with Geneva Bold now show only Geneva Regular and can't be changed to bold via Format > Cells > Font.

I can change to Geneva Italics, just not Bold or Bold Italics.

Other fonts work fine and Geneva Bold works fine in Word 2011.

Any ideas?

Thank you,

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
On Jun 18, 2017, at 11:56 AM, David Brostoff <[hidden email]> wrote:
>
> In Excel 2011 with a new MacBook Pro 15" (10.12.5), documents that previously had some cells with Geneva Bold now show only Geneva Regular and can't be changed to bold via Format > Cells > Font.
>
> I can change to Geneva Italics, just not Bold or Bold Italics.
>
> Other fonts work fine and Geneva Bold works fine in Word 2011.

Additional findings:

Apparently I can change from Geneva Regular to Geneva Bold after all. It's just that the difference is barely perceptible, even at 36 points.

With Verdana or other fonts the difference is obvious, as usual.

I have tried restarting and validating Geneva in Font Book.

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

John Turner
I had similar problems with Word 2016 and QuarkXpress 2016. I deleted the Font cache and the app cache and for both and it solved the problem. If you download a trial of Font Explorer it will delete all of those types of caches. It’s worth a try anyway. I may have just gotten lucky though.

Bear😎

On Jun 18, 2017, 3:35 PM -0400, David Brostoff <[hidden email]>, wrote:
On Jun 18, 2017, at 11:56 AM, David Brostoff <[hidden email]> wrote:

In Excel 2011 with a new MacBook Pro 15" (10.12.5), documents that previously had some cells with Geneva Bold now show only Geneva Regular and can't be changed to bold via Format > Cells > Font.

I can change to Geneva Italics, just not Bold or Bold Italics.

Other fonts work fine and Geneva Bold works fine in Word 2011.

Additional findings:

Apparently I can change from Geneva Regular to Geneva Bold after all. It's just that the difference is barely perceptible, even at 36 points.

With Verdana or other fonts the difference is obvious, as usual.

I have tried restarting and validating Geneva in Font Book.

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
> On Jun 18, 2017, at 12:36 PM, John Turner <[hidden email]> wrote:
>
> I had similar problems with Word 2016 and QuarkXpress 2016. I deleted the Font cache and the app cache and for both and it solved the problem.

Thank you for the suggestion, which I tried, but unfortunately the problem is still there.

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

John Turner
Dave,

I’m not  experienced with Excel in any version. Are you working from a template? I remember that in Word, a Template that I created, got corrupted and the document I created from it, could not be altered no matter what I did. I deleted it, made a new one ,and I think that solved the problem. That was a lot of years ago, but I think my memory is correct.

Bear😎

On Jun 18, 2017, 3:52 PM -0400, David Brostoff <[hidden email]>, wrote:
On Jun 18, 2017, at 12:36 PM, John Turner <[hidden email]> wrote:

I had similar problems with Word 2016 and QuarkXpress 2016. I deleted the Font cache and the app cache and for both and it solved the problem.

Thank you for the suggestion, which I tried, but unfortunately the problem is still there.

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
On Jun 18, 2017, at 1:03 PM, John Turner <[hidden email]> wrote:
>
> I’m not  experienced with Excel in any version. Are you working from a template? I remember that in Word, a Template that I created, got corrupted and the document I created from it, could not be altered no matter what I did.

I'm not using a template.

It's a document I originally created several years ago and have saved a new version of every week.

The document can be edited with no problem except for the Geneva font one that suddenly occurred today.

The problem happens with all previous versions of the document too.

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
In reply to this post by John Turner
On Jun 18, 2017, at 1:03 PM, John Turner <[hidden email]> wrote as follows:
>
> I’m not  experienced with Excel in any version. Are you working from a template? I remember that in Word, a Template that I created, got corrupted and the document I created from it, could not be altered no matter what I did.

It's not just this set of documents -- it happens if I open a new Excell file.

It seems to be Geneva in Excel that is the problem. It doesn't happen with other fonts or with Geneva in Word.

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

John Turner
In reply to this post by David Brostoff-2
Sorry, I’m lost now. The font is a system font, right? Maybe a system reinstall would solve the problem. I’m not sure, but you might even be able to download just the font and reinstall it?

Bear😎

On Jun 18, 2017, 5:08 PM -0400, David Brostoff <[hidden email]>, wrote:
On Jun 18, 2017, at 1:03 PM, John Turner <[hidden email]> wrote:

I’m not experienced with Excel in any version. Are you working from a template? I remember that in Word, a Template that I created, got corrupted and the document I created from it, could not be altered no matter what I did.

I'm not using a template.

It's a document I originally created several years ago and have saved a new version of every week.

The document can be edited with no problem except for the Geneva font one that suddenly occurred today.

The problem happens with all previous versions of the document too.

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

Marilyn Matty
In reply to this post by David Brostoff-2

> On Jun 18, 2017, at 2:56 PM, David Brostoff <[hidden email]> wrote:
>
> In Excel 2011 with a new MacBook Pro 15" (10.12.5), documents that previously had some cells with Geneva Bold now show only Geneva Regular and can't be changed to bold via Format > Cells > Font.

Geneva is a really old font, one of the original Mac fonts. If I remember correctly, it was originally designed to be a bitmapped Mac-only only screen font, and it was my favorite on the original SE 39. A True Type version was created when the format was developed, but I don't think Geneva was ever included in the fonts shipped in any MS products. I've found a that really old fonts can be problematic in any number of applications. I've had problems with some older PostScript fonts, even in my elderly Adobe CS5.

You might want to see if a newer version of Geneva is available from a reputable font site.

Marilyn



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
In reply to this post by David Brostoff-2
On Jun 18, 2017, at 2:12 PM, gastropod <[hidden email]> wrote:
>
> If you create a new user account, or use the Guest account, and open the
> files when logged in to the new account, does it still fail?

Thank you for the tip -- Guest User is grayed out, so I will have to solve that first.

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

Alexander Forbes
In reply to this post by David Brostoff-2

On Jun 18, 2017, at 12:33 PM, David Brostoff <[hidden email]> wrote:

Additional findings:

Apparently I can change from Geneva Regular to Geneva Bold after all. It's just that the difference is barely perceptible, even at 36 points.

With Verdana or other fonts the difference is obvious, as usual.

I have tried restarting and validating Geneva in Font Book.

Sorry if I missed something in the thread, but the context seems to be, on existing Excel documents of uncertain age and origin, and your Geneva font selection on Excel 2011 but not Word 2011.

Did you try reproducing on a new Excel 2011 .xlxs? I have Excel 2011 and could not reproduce. I can create text in both Geneva and Verdana, both plain and bold. The Excel font menu for Verdana has the popup to select Verdana regular, bold, italic and so forth (separate fonts for each). The Geneva only has a single listing with no options, and I have to use the menu bolding icon or cmd-B.

Visible difference with bolding is normal and quite obvious in each font.

I’m testing on a 2015 iMac with up to date Sierra and no custom fonts.




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
On Jun 18, 2017, at 2:40 PM, Alexander Forbes <[hidden email]> wrote:
>
> Did you try reproducing on a new Excel 2011 .xlxs? I have Excel 2011 and could not reproduce. I can create text in both Geneva and Verdana, both plain and bold. The Excel font menu for Verdana has the popup to select Verdana regular, bold, italic and so forth (separate fonts for each). The Geneva only has a single listing with no options, and I have to use the menu bolding icon or cmd-B.

Thank you for the detailed information.

Unfortunately I get the same results with a new file.

The popup menu is the same for Geneva as for other fonts and I can choose Bold, but the result is almost imperceptible without a magnifying glass.

In the problem documents, if I switch to another font such as Verdana or Calibri the problem goes away.

In case it matters, this is with a new MacBook Pro 15" I bought last week. I migrated my files from a clone of my previous MacBook Pro, which had broken.

The documents in question worked fine last  week with the other computer.

David




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
In reply to this post by David Brostoff-2
On Jun 18, 2017, at 3:44 PM, gastropod <[hidden email]> wrote:
>
> On Sun, Jun 18, 2017, at 02:37 PM, David Brostoff wrote:
>
> You probably need to click the lock icon and authorize.

Yes -- I had tried that before but it didn't work. After I got your message I tried it again and it did.

Now, where to put the Excel files so the Guest User can access them?

David




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

dianed143@comcast.net
I have an Early Spring 2015 MBP Retina running Yosemite and Excel 2011

I cannot make Geneva bold either.


Diane


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

Alexander Forbes
In reply to this post by David Brostoff-2

On Jun 18, 2017, at 5:05 PM, David Brostoff <[hidden email]> wrote:

Unfortunately I get the same results with a new file.

The popup menu is the same for Geneva as for other fonts and I can choose Bold, but the result is almost imperceptible without a magnifying glass.

I haven’t looked for or inside a fonts folder in a long time. Mine are 100% OS-installed and maintained, or, installed by Microsoft.

You said “they popup menu is the same for Geneva.” This sounds like a critical difference between your installation and mine, I drew the conclusion years ago that the |> popup selector we see on many fonts reflect the fact that Excel is finding more than one Geneva, or whatever other font.

I mentioned that my Excel 2011 does not display this popup indicator, just a single Geneva in the dropdown list. The same is true for Geneva in Word 2011.

Instead of using the popups for Geneva stylizing that you report, what happens if you use regular Geneva and, instead, Bold it using the font menu supplied in the MS Home menu bar? If this produces the normal bold (not the wimpy one) 

A search of my Macintosh HD/System/Library/Fonts shows only one Geneva font, Geneva.dfont. Doing a search with app ‘Find Any File’  on ‘Geneva’ found some other Genevas in a ‘Frameworks’ directory, and one for Adobe, but nothing linked by name to Microsoft.

You might do a search for a font named to suggest Geneva Bold, which might well be the problem right there, or just use the menu bar Bold for this particular job.

Alex



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

Marilyn Matty
In reply to this post by David Brostoff-2



Sent from my iPad

> On Jun 18, 2017, at 5:10 PM, David Brostoff <[hidden email]> wrote:
>
> On Jun 18, 2017, at 1:03 PM, John Turner <[hidden email]> wrote as follows:
>>
>> I’m not  experienced with Excel in any version. Are you working from a template? I remember that in Word, a Template that I created, got corrupted and the document I created from it, could not be altered no matter what I did.
>
> It's not just this set of documents -- it happens if I open a new Excell file.
>
> It seems to be Geneva in Excel that is the problem. It doesn't happen with other fonts or with Geneva in Word.
>

Verdana was commissioned by Microsoft to be screen readable. It was their Helvetica equivalent. It's still part of the standard MS fonts and will work in any MS application.

Marilyn



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
In reply to this post by dianed143@comcast.net
On Jun 18, 2017, at 5:27 PM, Diane <[hidden email]> wrote:
>
> I have an Early Spring 2015 MBP Retina running Yosemite and Excel 2011
>
> I cannot make Geneva bold either.

I have a feeling this may have something to do with the Retina display. (Mine is also a Retina -- I think that's all they have now for MBPs.)

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
In reply to this post by David Brostoff-2
On Jun 18, 2017, at 5:19 PM, gastropod <[hidden email]> wrote:
>
> On Sun, Jun 18, 2017, at 05:15 PM, David Brostoff wrote:
>
>> Now, where to put the Excel files so the Guest User can access them?
>
> /Users/Shared should work if you allow Guest users to access shared
> folders.  Otherwise, a thumb drive.

Unfortunately the problem persists in the Guest User account.

David



____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
In reply to this post by Marilyn Matty
On Jun 18, 2017, at 2:28 PM, Marilyn Matty <[hidden email]> wrote:
>
> I've found a that really old fonts can be problematic in any number of applications. I've had problems with some older PostScript fonts, even in my elderly Adobe CS5.
>
> You might want to see if a newer version of Geneva is available from a reputable font site.

You might be right that it's a problem of Geneva being an old font.

I'm not wedded to it for Excel.

I do use it for Mail though -- after so many years with it in Eudora, since about 1994, and now with Mail since 2012, it seems standard to me.

David


____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Can't make Geneva Bold in Excel 2011

David Brostoff-2
In reply to this post by Alexander Forbes
On Jun 18, 2017, at 5:39 PM, Alexander Forbes <[hidden email]> wrote:
>
> Instead of using the popups for Geneva stylizing that you report, what happens if you use regular Geneva and, instead, Bold it using the font menu supplied in the MS Home menu bar? If this produces the normal bold (not the wimpy one)
>
> A search of my Macintosh HD/System/Library/Fonts shows only one Geneva font, Geneva.dfont. Doing a search with app ‘Find Any File’  on ‘Geneva’ found some other Genevas in a ‘Frameworks’ directory, and one for Adobe, but nothing linked by name to Microsoft.
>
> You might do a search for a font named to suggest Geneva Bold, which might well be the problem right there, or just use the menu bar Bold for this particular job.

Using the B in the MS Home menu bar produces the same result.

The only Geneva font I have is, like you, the Geneva.dfont in System/Library/Fonts. (I also have the ones in the Frameworks directory and the one for Adobe too.)

As I mentioned in another message, I have a feeling this is connected with the Retina display. Otherwise Geneva worked fine with my non-Retina MBP running 10.12.5.

By the way, I misspoke before when I said that the problem doesn't occur in Word. The difference is that in Word, the bold is a little more noticeable, though it isn't nearly as bold as, say, Verdana.

Also in Word, letter spacing is added, so you can immediately see the difference, although it's not the difference you want.

David







____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
1234