Airport router problem - some devices won't connect after getting new cable modem

classic Classic list List threaded Threaded
22 messages Options
12
Reply | Threaded
Open this post in threaded view
|

Re: Airport router problem - some devices won't connect after getting new cable modem

James R Cutler
Brian,

After changing the settings on the Time Capsule and clicking Update, the TC will drop connections to other devices and then restart. Most end systems will note the lost connection and reset accordingly when the TC reappears to them. In some cases a restart is required fo force a device to reinitialize.

Changing settings on the TC will effectively restart the TC. 
After TC restart, your devices should automatically reconfigure connections using DHCP. Some may themselves require restart - these should be obvious.

Jim

On Nov 11, 2017, at 12:24 AM, Brian White <[hidden email]> wrote:


On Nov 11, 2017, at 12:02 AM, James R Cutler <[hidden email]> wrote:

Given this new data:

The DPC3216 are cable modem and voice adapter only boxes. There is no router or NAT function, just WAN connection from the Coax to the Ethernet connector.

The Ethernet connection will serve one device. In your case, connect it to the WAN port on your Time Capsule. Then, on the Time Capsule, set 

Time Capsule > Network > Router Mode:  DHCP and NAT
 
The TC will pick up an address for the WAN connection and route/NAT that connection to the local network ( 3 Ethernet ports and WiFi ).

Jim, thanks, really appreciate this, hope it works. Believe it or not I think I was stumbling my way to this answer. Some of this has sunk in the past 2 days, and then tonight I found this forum page:


that when I read through a lot of it I was trying to put the pieces of info together to match my situation.

Anyway, I can change the router mode to DHCP and NAT as you suggest, but given the current situation of some devices working and some not, before I make that change should I do anything else? Turn off all devices? Disconnect them from the network? Reboot modem and/or Time Capsule first? Or don’t I need to do anything first, but will need to reboot something after I make that change to the router mode?

Sorry for the additional questions, but if possible I don’t want to have this fail because of something simple that I didn’t know about.

Thanks!
Brian White

-------------------------


On Nov 10, 2017, at 11:23 PM, Alan Forkosh <[hidden email]> wrote:





____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____

James R. Cutler
PGP keys at http://pgp.mit.edu






____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
Reply | Threaded
Open this post in threaded view
|

Re: Airport router problem - some devices won't connect after getting new cable modem - SOLVED!

Brian White
Jim, thank you, that did it! After all that, the only thing I had needed to do from the start was this:

“Then, on the Time Capsule, set  Time Capsule > Network > Router Mode:  DHCP and NAT"

I knew this would turn out to be something simple if someone that knows what they’re doing had the necessary information. It literally was a 30 second fix after I had spent way too many hours over 2-3 days trying to figure this out myself.

And so much for Spectrum “support”, including what was supposedly a networking specialist. It’s their modem, and Time Capsules are hardly uncommon, how could they not 
know what the correct setup should be, and they even had more information than what I was able to provide to this list.

Thanks again.
Brian White


On Nov 11, 2017, at 10:11 AM, James R Cutler <[hidden email]> wrote:

Brian,

After changing the settings on the Time Capsule and clicking Update, the TC will drop connections to other devices and then restart. Most end systems will note the lost connection and reset accordingly when the TC reappears to them. In some cases a restart is required fo force a device to reinitialize.

Changing settings on the TC will effectively restart the TC. 
After TC restart, your devices should automatically reconfigure connections using DHCP. Some may themselves require restart - these should be obvious.

Jim

On Nov 11, 2017, at 12:24 AM, Brian White <[hidden email]> wrote:


On Nov 11, 2017, at 12:02 AM, James R Cutler <[hidden email]> wrote:

Given this new data:

The DPC3216 are cable modem and voice adapter only boxes. There is no router or NAT function, just WAN connection from the Coax to the Ethernet connector.

The Ethernet connection will serve one device. In your case, connect it to the WAN port on your Time Capsule. Then, on the Time Capsule, set 

Time Capsule > Network > Router Mode:  DHCP and NAT
 
The TC will pick up an address for the WAN connection and route/NAT that connection to the local network ( 3 Ethernet ports and WiFi ).

Jim, thanks, really appreciate this, hope it works. Believe it or not I think I was stumbling my way to this answer. Some of this has sunk in the past 2 days, and then tonight I found this forum page:


that when I read through a lot of it I was trying to put the pieces of info together to match my situation.

Anyway, I can change the router mode to DHCP and NAT as you suggest, but given the current situation of some devices working and some not, before I make that change should I do anything else? Turn off all devices? Disconnect them from the network? Reboot modem and/or Time Capsule first? Or don’t I need to do anything first, but will need to reboot something after I make that change to the router mode?

Sorry for the additional questions, but if possible I don’t want to have this fail because of something simple that I didn’t know about.

Thanks!
Brian White




____________TidBITS Talk Participation Guidelines____________
Post only when you have something substantive to contribute.
Be polite and constructive, and comment on posts, not people.
Quote sparingly, if at all. We all read the previous message.
Start threads with a new message to [hidden email].
Read archives at: http://tidbits.com/pipermail/tidbits-talk/
Unsubscribe at: http://tidbits.com/mailman/options/tidbits-talk
____Mailing List Manners: http://tidbits.com/series/1141 ____
12